Problem with Graphics in Emails!

@jennybianca (12918)
Australia
May 2, 2007 10:30pm CST
My question has nothing to do with My Lot emails, or My Lot graphics. Every now & then, my friends send an email with beautiful or interesting photos in them. Sometimes it is just one photo, other times it could be up to ten photos. Often these photos are in the body of the email. I sometimes want to forward these emails with pictures to other friends. The problem is, when I forward them, the photos do not come out in the recipients email. I can check this in my sent box, & see that the photos haven't shown. Sometimes my friends even reply, saying that the photos didn't come out. I don't know why this happens? The photo shows up to me, in the original email that I received, but it doesn't show up when I forward it on. Emails with video clips seem to forward okay. Why is this problem occuring? Is it one of my settings? The anti-virus program I use is AVG 7. Is it something to do with that? I would really love to fix this problem, so that I can forward emails with good photos o to my friends. I am hoping that somewone from My Lot can help me.
3 people like this
6 responses
• Singapore
20 May 07
I suspect your friend sent it from outlook. It is a special capability of outlook that embeds the pictures as codes - so that the picture actually becomes part of the email. You can't do that unless you fire up outlook yourself.
2 people like this
@jennybianca (12918)
• Australia
21 May 07
This explains a lot, as often the ones I send from outlook don't show the graphics.
@a_ce_e (1427)
• Philippines
3 May 07
I also experienced the same, I can't view some of the photos sent by my friend. I am thinking that maybe the attached file extension is not supported by my PC or my PC has no viewer for the kind of file sent to me. Sometimes, the file when scanned by another computer is okey, but when it scanned by the recipient's mail it corrupt due to file damage or virus detected. Maybe try save the pic in another type of file, you may paste it in word, or powerpoint etc. then forward
@eaforeman6 (8983)
• United States
3 May 07
you may need to send them as an attachment or try to try to save the email to a folder and then send the folder. I am not sure if this will help. Good luck and i hope this works for you. You may also try sending through a different mail, like if you went through yahoo then try aol . best wishes on it.!
@KarenO52 (2951)
• United States
20 May 07
I've got the same problem with trying to forward emails with pictures in them. I have to send any photos as attachments. When I used to have AOL I never had this problem.
1 person likes this
@deebomb (15347)
• United States
29 May 07
I have found that for me to know if the picture in this kind of e-mail will be sent on When I forward them I check in the attachment part of my e-mail and if it shows up there the pictures will be sent if it's not there then just words will be sent.
@callarse1 (4796)
• United States
21 May 07
If they are using Yahoo, Hotmail or Outlook many times it can be set to automatically "block" the file so they cannot view it. They will have to go into the settings to either allow them to view the picture of that time or to always view images or whatever they want to.