Problem at Yuwie? *Frowns*

Hong Kong
September 11, 2007 2:42am CST
I was logging into yuwie and surprised to find that there was a message asking for my username and password for the "picture" section of their pages. I have been trying forever and still could not get in! Does anyone have the same problem? *frowns*
3 people like this
9 responses
• Australia
11 Sep 07
i'm having same trouble. you're right, it should just say something like "site undergoing maintenance" or something. i've spent ages trying to login!!
2 people like this
• Hong Kong
11 Sep 07
*laughs* It really freaked me out at first and I was like, "what happened?" But well, I understand that sites need to upgrade to get better for us!
• India
11 Sep 07
same here, i was amazed and thought why, i think its a server glich. give me your yuwie address. apple,
1 person likes this
• Hong Kong
11 Sep 07
Oh hey, I thought I have given you my yuwie address through PM and you were ignoring me *cries*. Alright it's http://www.yuwie.com/wondericequeen (but I think you can only add me there when things are fine *sighs*).
• Hong Kong
11 Sep 07
What's the username that you use at yuwie?
• India
11 Sep 07
how can i ignore you my sweety ?? will i ?? my user name is the same applecartronnie. smiles alwats, and dont say that i will ignore you, frown, ruff ruff, roar roar. love, apple.
1 person likes this
@eprado (1473)
• Philippines
12 Sep 07
Hello wondericequeen, I do experience the same problem when I log-in last night. The same message asking for my username and password, even when I already inputed it still keeps on asking. It bothers me and appears everytime and the images could be displayed in my pages. I tried putting in the username and password, cancelling and closing it nothing works so finally I gave up and just logged out. I thought it was only happening to me until I saw your tread. Turns out all of us is experiencing it. I hope they fix it soon. :-)
1 person likes this
• Hong Kong
12 Sep 07
I went in a few times today and it's fine now. You can enjoy it there! *winks*
@eprado (1473)
• Philippines
12 Sep 07
Thats good. Thanks!
1 person likes this
@razcal2267 (15577)
• United States
11 Sep 07
I wish more people would actually read the notices and Y-Guy's blog. He had said,I am not quoting so please forgive me if it is not exactly what he said, pictures will be moving to a different server, we will try to save as many as we can but the ones in shout boxes most likely will have to be added again after the change. Yes, it is annoying that we all can not feed out Yuwie addiction but hopefully it will not last too much longer and we can all got on our Merry Yuwie day.
1 person likes this
@razcal2267 (15577)
• United States
11 Sep 07
I forgot to add that for over 2 hours yesterday we were being asked for the out name and password to log in the same way it is asking for us to do so with the pictures. Y-Guy just has not changed the settings so that he is there only one to see it. We actually should be seeing a message saying that the site is down due to site upgrade or something along those lines.
1 person likes this
• Hong Kong
11 Sep 07
I had read his message but I thought he said something about "over the weekend" (well if I wasn't too tired and started dreaming). Anyway, thanks for the response.
1 person likes this
@Pompon (1758)
• Poland
11 Sep 07
I have to write the password too... Yuwie is still a beta, so we have to put up with this kind or errors.
1 person likes this
• Hong Kong
11 Sep 07
I cannot get in with the password *laughs*. I understand and I wasn't too upset, I was just making sure it's just not ME only.
1 person likes this
• Hong Kong
11 Sep 07
even when i input the username and password, it still does not work. it seems the image datase is going wrong. no images could be displayed in the pages. sometimes, when I input the right usernamea and password, i can login it while that box jumps out at times. I don't know what's going on. i have thought it might be a problem in my location. now it seems all the members came across this weird thing. hope yuwie team fix this problem soon
• Hong Kong
12 Sep 07
Oh it's fine now, you can double check. I went in just fine today.
@indiavani (865)
• India
11 Sep 07
Hello! I just logged into yuwie and facing the same problem. After reading your discussion and the responses you got. I am happy to know that its not happening with me only. Its related to their server and its happening worldwide. Otherwise I was thinking there's some problem in my account or something...vani^_^
1 person likes this
• Hong Kong
11 Sep 07
Yes, same problem for everyone. So I think that will be fixed soon!
@aidonia (4210)
• Greece
11 Sep 07
I came search here to see if anyone else had same problem with me.It's nice to see that I'm not the only one. By the way I have there same username if you want add me as a friend.
1 person likes this
@Calais (10905)
• Australia
11 Sep 07
I had this problem this morning for a couple of hours..It seems to be ok now..
1 person likes this
• Hong Kong
11 Sep 07
I am still experiencing the problem, hopefully it will be fine later.
1 person likes this