TROUBLE WITH NEW MYLOT ALREADY!?

@MySpot (2602)
United States
October 27, 2006 5:24pm CST
Am I the only one having a lot of trouble with responding to discussions since myLot has revamped the site? I am spendind a lot of time writing out responses and searching for related information/help and then after I hit preview/submit ~ it kicks me back to the discussion page! I even went back to reply again and see if it posted anyway and no luck : ( I'm really frustrated because the weekend is my best time to play here : 0
5 responses
@tickedoff (672)
• United States
27 Oct 06
no, I posted a topic about having problems with anything on mylot sense they changed everything about it. when I first logged on I was trying to figure out the new system. I still can't download pictures in my profile and sometimes I am having problems with comments and replies. I hope they fix this crap soon.
1 person likes this
@MySpot (2602)
• United States
27 Oct 06
Me too or else you won't be the only one 'tickedoff' on myLot! Thanks for your response : )
@masta86 (469)
• Estonia
11 Nov 06
I had couple problems when i used Opera hours ago. Like i couldnt post relys and upload images from time to time, but now when i use IE, its all good...so far.
@MySpot (2602)
• United States
14 Nov 06
Thank you very much! If I could give more than one best response, you'd have it. I have switched to IE also and no more problems posting.
@Shaymus (10)
• United States
11 Nov 06
I have too say yes I am new at this but all the discussions you have posted I have answered three or four and when it asked me to preview it gets loss in MyLot land, so please let me know if you are getting them I am also getting frustrated.Shaymus P.s. now it says preview discussion and I have no idea where it has gone.
@MySpot (2602)
• United States
14 Nov 06
I think I've discovered the problem! It was with my AOL browser. Now, I'm using my Internet Explorer instead and I'm not having any trouble posting, plus IE has a built in spell check, so I will be posting a lot more and correctly ; )
@kiwidipa (2854)
• United States
27 Oct 06
no not really any problems here. It was very slow when I turned it on this morning but other than that it's been fine. Oh and the earnings but, that has since been takin care of
@MySpot (2602)
• United States
11 Nov 06
Lucky you : )
@dellion (6706)
• Malaysia
28 Oct 06
Not only you facing those difficulties as I think most of us having those problems as well:( But Its seem better after so many hours:)