Are you having difficulties posting today?!?

Canada
November 3, 2007 1:29pm CST
Because I am... I type out my response and then click the button to post and the screen goes blank as if I have not typed anything!! It even happened in one of my own discussions!! Sorry suscan!! Sorry also Grandpa Bob whom I tried to post in one of your discussions and a couple others as well!!! I am just very frustrated with this today!!! I hope this posts....I have had soooo many problems with this today!!! So, to make this a discussion...Have you ever had this problem? I must say that this is not a first for me! Happy MyLotting all...If they will let you! :D ~Heavens~
2 people like this
12 responses
@Calais (10900)
• Australia
3 Nov 07
I always have problems with this site, it takes foreve for the pages to load, then i have to end up refreshing the page and losing everything, its frustrating because this happens everyday..
3 people like this
@webeishere (36353)
• United States
3 Nov 07
Ever since I jopined I have 2 friends on my list that when I try to respond via email it makes me log into mylot again even though I already am and have the page up. That doesn't happen with but 2 of my friends emails. Same ones and myLot has yet to mend that after I've contacted them many times about it. Oh well. HAPPY POSTINGS FROM GRANDPA BOB !!~
2 people like this
@Calais (10900)
• Australia
3 Nov 07
wow, you would think that something would be done.. Its just frustrating, i end up getting annoyed with it and leaving the site..
2 people like this
• Canada
3 Nov 07
So sorry to hear that you have had so many problems Calais!! It is unfortunate, Grandpa, that MyLot has not fixed your problems either!! I am with you Calais...I am ready to leave this site as I have tried twice to post to TerryZ (above) and am unable to do so!! I truly hope that this one goes through!! I hope your MyLot goes smoother soon!:) ~Heavens~
1 person likes this
@TerryZ (22083)
• United States
3 Nov 07
Hi heavenschild no Im not having any of those problems today. I guess its some kind of a clitch. Maybe you should tell mylot. But they wont get back to you for a couple of days. I do hope it works itself out. That can be really nerve racking.
• Canada
9 Nov 07
Hi Terry, This is my fourteenth time trying to post this to you in six days! I hope this works this time as I am very frustrated and I want you to know how much I appreciate your friendship and support! Hugs ~Heavens~
1 person likes this
• Canada
9 Nov 07
Well, perhaps the scan my husband did yesterday solved the problem however I could not respond to you here last night!! Ah well...Perhaps I can get back into things on here again now! :)
1 person likes this
@TerryZ (22083)
• United States
9 Nov 07
Hey there heavenschild thankyou for your kind words. I hope everything is all fixed for you now. It seems to be and Im glad. You are also a good friend to me. Hugs back to you!
2 people like this
@theprogamer (10539)
• United States
3 Nov 07
Try some of the following. Clear out your temporary internet files, cookies and temp file for your browser, if on IE. Clear out the cache if you are on firefox or opera. Cut down on the amount of tabs and windows you have open too, so your computer and browser can focus more on going through mylot.
2 people like this
• Canada
3 Nov 07
Thanks so much for the tips!! I have just closed all tabs and all that is running is MyLot... I hope this will help as I have not even been able to post to the people within this discussion so let's see if this works....
1 person likes this
• Canada
3 Nov 07
Thank you!! I was actually able to post to you... I shall see if I can post to the rest now...I really appreciate your help here!! :) ~Heavens~
1 person likes this
• Canada
3 Nov 07
O.K. I just tried responding to TerryZ for the fourth time and am still unable to do so even with no other tabs open!! This is soooo frustrating and I think that I will leave MyLot for tonight! Sorry to all but I will be back as soon as I feel like trying again!
1 person likes this
@carmelanirel (20979)
• United States
9 Nov 07
Are you hitting the preview button? For some reason I can't post hitting that button anymore, I get a blank screen. Try to hit just the post button..
• Canada
9 Nov 07
Thanks Carmelanirel! I was trying both ways and was unable to post or start any discussions for six days now but it seems to be working now that my husband did a complete scan yesterday! Thanks so much for your support here!
2 people like this
@darkaeon (466)
• Portugal
4 Nov 07
hi, i never had that problem but hoppefuly for you its not a virus, but for preventing u should pass a anti-virus just to prevent.
2 people like this
• Canada
10 Nov 07
Thanks so much darkaeon! My husband did end up doing a full scan yesterday and he also downloaded Fire Fox today! It seems to have done the trick for me :)
1 person likes this
@fanji008 (782)
• China
4 Nov 07
Well.sorry to hear that. So far,I haven't had such problem yet. Is it the problem of your network? Maybe you can check whether it's all right with other forums. Then you can contact mylot to see whether they could help you with it. I just found the speed of the webpage was not quick enough. Hopefully it could be improved and I wish you good luck!
• Canada
10 Nov 07
I actually din't have any problems with my other sites at all but I do think that it had to do with my computer! My husband has been working on this all week to try and get me back on here....Finally yesterday he did a complete scan and then this afternoon he downloaded Firefox and here I am back on MyLot and very happy to be so! :) Thanks so much for your suggestions here!
1 person likes this
@webeishere (36353)
• United States
3 Nov 07
Hey these things happen to many of us here. No need to apologize. Now just get to my page and try again. HAHAHAHA! kidding! HAPPY POSTINGS FROM GRANDPA BOB !!~
2 people like this
• Canada
10 Nov 07
Thanks so much for your support here Grandpa! :) Now that things seem to be ironed out and I am back I will be trying to catch up and posting again! Hugs ~Heavens~
1 person likes this
@venkatcse (234)
• India
4 Nov 07
I am getting best out of Mylot only today... It is busy at times of weekdays and not in weekends..
2 people like this
• Philippines
4 Nov 07
mylot - logo of mylot
no, i'm not having trouble at all...
• China
4 Nov 07
Yes. I difficulty having many now not knowing why what goes to solve.Feeling is easy to have no choice.
2 people like this
@RAPAZ68 (186)
3 Nov 07
I am fine posting
2 people like this
@someonesmom (5765)
• Canada
4 Nov 07
Hi heavenschild, I haven't had any trouble posting today, but was having problems, a couple of nights ago. I'd type out a response, hit 'post response,' and it would just 'sit there.' After a very long wait, I finally got the message, "This program is not responding." I decided to give up for the night, and it was okay again, the next day. I hope this situation is resolved soon for you. Take Care.
• Canada
10 Nov 07
I have never had what you have explained here happen to me before.... I'm just glad that I am back now as it has been almost a whole week and it has been very frustrating!! Thanks so much for all of your support Mom! :) Hugs ~Heavens~
1 person likes this