I'm not getting notified anymore!

United States
November 11, 2007 7:34pm CST
I thought something weird was going on, and then I realized just now I'm not getting any new discussion or reply notices. The last ones I received were on Nov. 6. I emailed mylot to see what is going on. Anyone else have any ideas? I have always been notified when I had a response to a discussion I started, and I always check my notifiers to on for all my friends and I have always rec'd their discussions when they posted them. Can anyone tell me what's going on or how I can fix this? I'd really appreciate it.
5 people like this
14 responses
@GardenGerty (99184)
• United States
12 Nov 07
Someone else posted similarly the other day. For a while go in on a regular basis and make sure your notify buttons are still on. When I first started on here, I had that happen almost every day for a while. Is there also a place in your preferences where you can request e-mail notification. Sometimes things just seem to get all glitched up. Like I said, another of my friends had really similar come up. I also noticed today that I have not received all of the notifications about comments and stuff on my discussions.
• United States
13 Nov 07
Hey Gerty, I do check all the time. I did a double check last night, they are ALL still on, I just don't understand. I checked with my gmail account too to see if I possibly changed something and I did not. I looked all over mylot for a way to change the settings and i have found nothing. I have contacted mylot about it, but I have not heard anything from them yet. Maybe it's a new thing. But if it were, you would think it would be affecting you and everyone else too. I just don't know.
1 person likes this
@GardenGerty (99184)
• United States
13 Nov 07
Did you check to see if all of the sudden they were going to bulk or spam file. Mine did that a while back, and I had to go in and add myLot to my address book. I do not know why it happened, but when I did this it corrected itself. I cannot remember which other of my friends had this problem this week. It was a US friend.
1 person likes this
@TerryZ (22083)
• United States
12 Nov 07
Hi applesofgld I had that problem a couple of times. I had to email mylot many times about it. And they do take their time about fixing it. Im sorry your going through that I know it drove my up a wall. Keep us posted.
@TerryZ (22083)
• United States
13 Nov 07
You might have to enable your cookies. Have you tried that?
@pyewacket (44036)
• United States
12 Nov 07
Must be a glich somewhere and maybe some others are having problems too, but I'm not so far.. The exact same thing happened to me a few months ago. All my friends notifiers were on but I wasn't getting any notices about friends discussions or if people were responding from mine and my problem lasted a month or so. Finally it seemed to clear up and am now getting my notices.
1 person likes this
• United States
13 Nov 07
So you say yours just cleared up on it's own? Maybe that is what will have to happen here. I contacted mylot and I have yet to hear from them as to what is goign on. I checked to see if I could adjust the settings for my mylot and found nothing that would be of any help in this matter. Thanks though for trying. Maybe I will hear from mylot soon.
1 person likes this
@pyewacket (44036)
• United States
13 Nov 07
Yep, it seemed to clear up on it's own. A lot of others were having the same problem, so I wonder if anyone else is also having the problem now also, along with you
• India
12 Nov 07
Well its not the case with me , i receive notification through my email . Well i think you might have accidentally changed some of the settings here at my lot . Just look at that .
1 person likes this
@ayou82 (3460)
• Philippines
12 Nov 07
check your notier if its on. In that way you can recieve new discissions from the members.thanks.
1 person likes this
• United States
13 Nov 07
I always have my notifiers checked on. I did a double check though and they are still on. It turns out that they were being sent to my spam box by mistake. Thank you for responding, have a wonderful week :)
@Rozie37 (15503)
• Turkmenistan
12 Nov 07
I do not remember if this has ever happened to me. But I remember it was happening to my friend Flight84 for a very long time. I don't think she ever figured out what caused it.
1 person likes this
• United States
13 Nov 07
Another mylot member had me check my trash bin and sure enough all my messages from mylot were being sent to my spam box by accident. Have you friend check there, it may be what's happening to him/her too. Thanks for sharing with me Rozie. Hope you are having a blessed week and happy holidays to you too :)
@raydene (9875)
• United States
12 Nov 07
Hi Hon, I have had a problem with my notify too. When I went in to check alot of mine were turned off I had to turn mine on again.. I do not know what happened.. xoxoxoxoxo
1 person likes this
• United States
13 Nov 07
I found out that my mylot messages were being tossed into the spam box by mistake. Hope it's fixed now. Thanks for responding though. Have a wonderful week and a blessed holiday season :)
@carmelanirel (20979)
• United States
12 Nov 07
I would get them in the beginning and then it stopped. I wasn't worried about it, I would check my discussions regardless of a notifications, but I found out that they were getting put into my junk box. Since I checked my discussions anyways, I left them there, kept my inbox clear, then recently it started going back into my inbox. Maybe make sure that you check your junk box, it they are going there, you should be able to do go to your options and allow mylot messages to go to your inbox.
@terrych (1227)
• United States
12 Nov 07
Did you check if the notification is on on your friend list?
1 person likes this
• United States
12 Nov 07
That problems seems to be a recurring glitch from myLot. It has happened to me at least 3 times and all you can do is wait until myLot gets it fixed.
1 person likes this
@sherrir101 (3670)
• United States
12 Nov 07
I haven't had a reply response in months. I got the notifications when someone starts a discussion and I get my daily blog notifications, but no replies. I have all of my notifiers on and I have checked my email preferences. I'd also like to know what is going on.
1 person likes this
• India
12 Nov 07
I am really surprised at hearing your problem.it hasnt happened to me and also has never heard such things happening to anyone else also.i think you should sent one more query to them,i think they will surely reply.in the other case i would suggest you to regularly check the discussions that you have responded to.i hope your problem will be solved soon
@swirlz (3138)
• Philippines
13 Nov 07
Yes, I'm not getting notices either. I've been wondering why. I have checked my preferences but they're on. I thought this was only happening to me. Maybe there really is a glitch here.
@naty1941 (2336)
• United States
13 Nov 07
That happened to me for several weeks and they it cleared up. So if the notification is on and you are not getting anything even in the spam mail then there is nothing you can do but wait it out.