Is it happening only to me?

@polachicago (19077)
United States
December 4, 2007 11:32pm CST
Something happen with my computer. Starting last Saturday night, I can not respond to any discussion. Page is not sending respond. I can send messages, edit my profile but not respond to discussions. I am using my bf computer now. I send few messages to Mylot, no respond. Any ideas what the problem is? Mylot is the only site I am having problem with. I spend few days cleaning my computer, but nothing works.
4 people like this
15 responses
@mipen2006 (5528)
• Australia
5 Dec 07
I have had some periodical problems with myLot, including not being able to respond. But there have been several other problems also.However,ways seem to sort themselves out.
1 person likes this
@polachicago (19077)
• United States
7 Dec 07
This is first time for me...but it is already for 5 days...
2 people like this
@mipen2006 (5528)
• Australia
7 Dec 07
Strange thing! When I responded to this discussion my Internet connection had an error message and closed down. Do you believe in spirits Polchicago?
1 person likes this
@LittleMel (14055)
• Canada
7 Dec 07
you mean spirits have anything to do with her pc, the internet connection, or mylot?
• Saint Lucia
5 Dec 07
this is strange. you should try to contact the administrator of this site. you're the first person who has had this problem? lol... this might sound funny but with 4101 these guys are probably trying to keep you out of their site.
1 person likes this
@polachicago (19077)
• United States
7 Dec 07
I send 3 messages, no answer......
@cheenlly (3484)
• Philippines
5 Dec 07
nop, it does not happen to me at all maybe because i just recently re-format my pc and perhaps i was not really recognize the problem if there is because i was busy blogging 8 hours ago or maybe it's just a bug because right now it's working well to me.
@polachicago (19077)
• United States
7 Dec 07
I am still on dark site.....errors for 6 days....
@cheenlly (3484)
• Philippines
7 Dec 07
oh sorry to hear that perhaps its your pc's problem. Try cleaning it up i guess your computer has a virus on it.
@Lakota12 (42684)
• United States
5 Dec 07
hmmmmmm are you sure you havent been blocked out of mylot?
@polachicago (19077)
• United States
7 Dec 07
no, I can use it from my bf computer (I am on right now)....
@Lakota12 (42684)
• United States
7 Dec 07
cool The other day for a few hours mylot wouldnt load up on my puter and it never did say they were doing maintanace but they must have been for that is the only time I cant get in.
@LittleMel (14055)
• Canada
6 Dec 07
not sure, pola. but I've read something like this before happened to some members a while ago. I have problems with yuwie whenever I don't allow cookies. but is that the same reason with mylot I don't know
@polachicago (19077)
• United States
7 Dec 07
I don't know, I am on my bf computer again, all is working on his mac....I have windows...
• China
6 Dec 07
I have not ever met such a problem like you, but I have my own trouble in mylot discussions. I like to write responses in microsoft word and cut these and paste it in website. I find it is impossible for me to do such operations. I have to print every letters again in mylot website if you really want to response other persons' discussion or start new one. I wonder if mylot is not accessible to do such things or if my computer has some problem to cause such things. Anybody has ever met such problems before. If you have some idea, please come to share with me or give me some hints about this. Thanks
@polachicago (19077)
• United States
7 Dec 07
you can not copy paste if you don't have 500 responds....
• India
6 Dec 07
In my life there was one main problem to me to distrubing to my life. so i was unable to stand with other people in the socity.....
@polachicago (19077)
• United States
7 Dec 07
?????
• United States
5 Dec 07
myLot may be having issues. I've gotten several about myLot maintenance and I know a few people have had problems posting. it could be due to a myLot issue, a suspended account or something else. Hope it gets fixed!
@polachicago (19077)
• United States
7 Dec 07
there is no reason for my account to be suspended....I am posting right now....I can not respond to discussions from my computer..
• United States
5 Dec 07
My computer is not doing that, it is working fine for me. Maybe you should save anything important and restore back to original settings and start over. I have had to do that before.
@polachicago (19077)
• United States
7 Dec 07
maybe I should....
@derek_a (10902)
5 Dec 07
If all other sites are working OK on your computer, I would say the problem is with myLot site and not with your computer. There are problems from time to time, and I find that if I leave it and come back a few hours later or the following day, things work out OK then.. :-)
@polachicago (19077)
• United States
7 Dec 07
It is not working for 6 days already....
@williamjisir (22905)
• China
5 Dec 07
Hello dear polachicago. I am sorry for your problem with responding to discussions at mylot. I think that you are not alone there as I often have the same case as you had last Saturday. There are many times that when I post responses, it finally says that the server cannot be found and it is very disappointing and encouraging. I don't have problems with other sites but mylot. I suggest that mylot do something to make it work well for its residents. Thanks for your discussion, my dear chicago friend.
@polachicago (19077)
• United States
7 Dec 07
Yes, same thing, server cannot be found........
@izathewzia (5142)
• Philippines
5 Dec 07
I also experienced that many times. I was thinking, its either the site has a problem or my connection has something wrong. Normally, i log out and check after a few minutes or an hour. And everything normalizes again.
@polachicago (19077)
• United States
7 Dec 07
site may have slow time for sure....
@faith210 (11233)
• Philippines
5 Dec 07
Hi polachicago! Maybe mylot is having another glitch in its system. I, too am having a problem but it is with my PMs which when i respond to private messages sent to me, the message will be sent but the mylotter to whom i send the PM did not receive it. And i would not see it on my sent messages too, i wonder where it go. This happened for a week and just yesterday, i was able to successfully send one PM and the PM reached the person and has acknowledged it just now. I hope it is just a glitch that you're experiencing so it will be resolved by itself and i am sorry i am not much of a help dear. Take care and have a nice day. :)
@polachicago (19077)
• United States
7 Dec 07
yes, it may be....I send 3 messages to mylot, no respond.....
@pyewacket (44036)
• United States
5 Dec 07
I'm not having your problem, but I am having a weird problem. When I got up today, I couldn't figure why I wasn't getting any email notifications that people responded to my discussions, or a notice of what discussions my friends may have started. Until I looked in my spam folder. ALL the MyLot notices were in my spam--like, duh? Why is THAT happening? Never did it before
@polachicago (19077)
• United States
7 Dec 07
I can post responds only on my bf computer (mac), still not working on my computer...:(
@dude09 (94)
• Malaysia
5 Dec 07
You're not alone, I was cut off from myLot forum also! I can read the posts here, but can't respond or post anything... Everything is fine now, hope it won't happended again - I thought I was banned from myLot...
@polachicago (19077)
• United States
7 Dec 07
Mylot is working on my bf computer and we are in the same network, I don't understand why my is not working...