I am getting a runtime error when loading Mylot this morning. You?

@stephcjh (32327)
United States
January 12, 2008 5:03am CST
I have been in Mylot off and on all night, but I am getting a runtime error now when I try to go to the site. Have you experienced this?
2 people like this
12 responses
@Tarrish (562)
• United States
1 Feb 08
That hasn't happened to me to much. To be honest I think that's only happened to me once recently. Mylot usually never does me wrong in the runtime error category. Maybe something was going on in the last few weeks. I just thought it was my own internet.
1 person likes this
@stephcjh (32327)
• United States
1 Feb 08
I know what you mean. I was vivisitng other websites at the same time as Mylot when I got the runtime error in Mylot, only. There must have been some glitch or Mylot might have been doing an update or something. It has been working fine since then.
@academic2 (7009)
• Uganda
19 Jan 08
I did face the same problem too and I guess it had to do with main server itself, as of now, I see no problem so I guess it was a temporal probelm
1 person likes this
@stephcjh (32327)
• United States
19 Jan 08
Yes. I think it was a temporary problem also. I haven't had any problems at Mylot since the other day.
@mjweed21 (693)
• Philippines
16 Jan 08
I expererienced that too. That was yeaterday. That was the reason why i had posted a the same discussion for three times.
1 person likes this
@stephcjh (32327)
• United States
16 Jan 08
Mine was happening to me a couple of days ago, but everything seems to be working now. I hope it stays that way. Good luck.
• United States
13 Jan 08
Yes I did as well but all seems to be OK today.
1 person likes this
@stephcjh (32327)
• United States
14 Jan 08
Everything seems to be okay today so far. I hope it continues for all of us. Good luck with it.
• Switzerland
13 Jan 08
I didn't use it yesterday. But it is working fine now. Hope its working for you too now.
1 person likes this
@stephcjh (32327)
• United States
14 Jan 08
Hi. Everything seems to be working fine now. I hope it continues so we can keep typing here without have site errors. Good luck to you also. Thanks.
• Philippines
13 Jan 08
I have experienced that too, yesterday night.. I was kinda pissed off because I typed a long reply to a discussion and didn't copy it then when I submitted it just showed up! LOL
1 person likes this
@stephcjh (32327)
• United States
13 Jan 08
Yes. Same here. I typed alot too and lost it. I sure hope it is fixed now. I have alot of responses to reply to and discussions. Good luck.
12 Jan 08
I had one mid day here. They must of had a problem with there data side of the site, it lasted for about five minutes for me and changed between source to more alarming. (at least) for me I wouldn't want people knowing what exactly was causing the issues. ~Joey P.s how long did it last for you?
1 person likes this
@stephcjh (32327)
• United States
13 Jan 08
Yeah. They must have had a server issue or something. It lasted about an hour for me and then I signed off and went to bed. I'm not sure if it continued throughout the day or not. I hope it is fixed now though. ~Steph
@mummybec (685)
• Australia
12 Jan 08
I have had the same thing happen tonight!! I just left in for about half an hour then tried again and have not had any problems since coming back to it.... Was a bit strange... hope it keeps working fine for you now :)
1 person likes this
@stephcjh (32327)
• United States
12 Jan 08
Yes. It started happening to me about 30 minutes ago also. Everything seems to be working fine now. I hope it continues for the both of us. Best wishes.
• United States
14 May 08
i haven't seen the error,but i have been timing out. it was so bad this morning i signed off for awhile.it was taking way too long to post one answer.
@comfort55 (1574)
• India
14 May 08
I was having the same problem two hours back but now its running smoothly.
@naseefu (1607)
• India
14 May 08
I have another error just one or two hours ago.I could not post anything that time.Butafter some minutes it was ok.Thanks
@twoey68 (13651)
• United States
13 May 08
I get that every now and then though not in a long while and it's usually just a glitch in the server and straightens out. **AT PEACE WITHIN** ~~STAND STRONG IN YOUR BELIEFS~~