Too slow.

@chrislotz (8203)
Canada
February 7, 2008 3:44pm CST
Today is Thursday February 7th 3:45 in Winnipeg, Manitoba, Canada. There must be a lot of people online in mylot because the site is soooo slow. Evertime I post a response to someones dicussion it only takes me a few minutes to type what I want to say, but then when I hit the post response button I have to wait forever before it goes to the add tag page. Then I type in a tag and it takes forever to post. I don't like being in mylot when it is this slow. I can only say that there must be a lot of people posting that it is so slow to load. I am going to leave and come back later when it is not so busy here. So have you found somedays it is so slow that you don't have the patients to stay and post? Have you seen it this slow?
5 people like this
11 responses
@barehugs (8985)
• Canada
8 Feb 08
Thats easy! Winnipeg Canada is cold in the winter! I've heard that if you shut your engine off it won't start again until the first of June. Move your computer into a warm room and cover it with a Blanket. Never shut it off because if you do theres a good chance it won't start up again before Spring. Happy Postings!
@pinay81 (1538)
• Philippines
8 Feb 08
hi chris, im here in riyadh saudi and i thought its my problem in my signal yesterday feb 7, everytime i responsed to a discussion its very slow after that it said "the page cannot be open" so i need to go back again on that discussion and responsed again and the thing happen again i really want to throw my keyboard because of that and one thing i response in 5 discussion only 2 comes in my "discussion i've responded to" but its all appears in the discussion i replied to so yesterday feb 7, my earning is $0.01:-)
1 person likes this
• Philippines
8 Feb 08
Geez... I thought I was the only one experiencing this.. It takes several seconds before myLot windows open. I try opening other sites and I don't experience this problem. I thought that maybe, there's something wrong with myLot or something. That's the reason why at times, I have very few posts.
1 person likes this
@joyce959 (1561)
• Philippines
8 Feb 08
Yes, I experience this slow pace of posting response too several times. But there are times when posting is easy and quick here. I guess it's the problem with the internet server, maybe there are too many people who are using the internet in the area which is the reason for the slow pace. You had a good decision to stop posting when the system is too slow.
@beyonce03 (2331)
• Canada
7 Feb 08
I'm answering this post 53min after you post it and I don,t have any problem with mylot right now. It doesnt happen often that it,s slow.. not like it happens to me at facebook. But I guess there is time that there is much more people on mylot and maybe it's a little bit more slower, but I must not be online at the same time lol
1 person likes this
@arcidy (5016)
• United States
7 Feb 08
Im glad its not only me thats having a problem. Yeah this site has been really slow but its only slow then I make a response it takes a min or two too make a response. I thought there was something wrong with my pc. Untill I saw your post. But it dosnt bother me Im just playing pogo games while waiting for it. I hope it speeds up soon though.
1 person likes this
@HACOCO (23)
• Nigeria
8 Feb 08
i am really feeling the same here with i hope it would not be a thing of over-populated pips been online,so as not to find draw-back when making a response. just love it when am here
• Dominican Republic
8 Feb 08
im patient....n maybe it is ur pc.....c u later.
• Germany
8 Feb 08
It's very slow over here too. It gets on my nerves.
• United States
8 Feb 08
That does sound like a pain in the you know what. I've never had that problem. All of my posts always go through pretty quickly.
@AICIRT81 (847)
• United States
8 Feb 08
so its not just me then. I thought is was just my computer freezing up. I guess thats good news that I am not alone and its just the site thats slow.