why does it take so long for pages to load?

@telyhi (27)
United States
October 30, 2006 12:21pm CST
it's been taking at least 2-3 minutes for a page to load and i have high-speed broadband!!! anyone else with this problem?
1 person likes this
10 responses
@hush5605 (674)
• United States
31 Oct 06
I'm on high-speed broadband too and I've found myLot to be extremely slow recently as well. I sure hope that the myLot speed improves soon! I think there are a lot of people posting at once and their servers are becoming overloaded.
@istanto (8572)
• Indonesia
31 Oct 06
yes you right, server overloaded i think
@telyhi (27)
• United States
31 Oct 06
it seems a little better now. the early afternoon must be a very popular time!
30 Oct 06
Its probably due to lots of people posting at the same time. I am having awful problems at the moment too :-(
@telyhi (27)
• United States
31 Oct 06
i got a message from mylot tonight saying they were making some changes to make it faster. thank god!
@ahalapia (946)
• United States
30 Oct 06
I thought it was just my computer, there must be updates or alot of people on the site.
@telyhi (27)
• United States
31 Oct 06
sometimes it's not bad, but sometimes i have time to do my dishes
@amsharma (1863)
• United States
30 Oct 06
I thought it was my computer! lol It was taking forever for my pages on mylot to load. Its doing fine now though.
@telyhi (27)
• United States
30 Oct 06
did you do something different to help it? also, do you have to go through youur e-mail account to respond to people's comments or is there a way to get at them through the site?
@kutchi (12335)
• Pakistan
31 Oct 06
Nopes my mylot pages working properly
@all_n_one (2005)
• United States
31 Oct 06
Mylot said that it will move faster after there 24 hour update.
@LovingIt (5398)
• United States
31 Oct 06
Yes. MyLot has been really, really slow today. I'm at my daughter's house. She has DSL and it's taking as long to load on that as it normally does at my house on my dial-up. That's really sad!
@maddog108 (3442)
• Australia
31 Oct 06
sometimes not sure why
@happygal68 (3278)
• United States
31 Oct 06
Mine seem to be loading fine. The past couple of days during high peek time, I did have slow loading pages and funky formatted ones at time. ~Remember to give out +'s when it's deserved & select best responses. It helps us all out ;-]
@istanto (8572)
• Indonesia
31 Oct 06
There is no problem with me to load mylot page.. but yet it's take a little time to load. maybe mylot traffic on the top :D im using 128kbps