Are you finding mylot being slower today?

United States
February 21, 2008 10:36am CST
So far today it's been very slow for me. After my responses or discussions it takes forever to load. The little green thingy at the bottom of my screen actually fills up and it still says loading at the top. I'm thinking it has to do with all of the new flashing ads. What do you think? Is it only my pc or is it running slow for you today too? Could it be all the new blinking that's going on?
7 people like this
12 responses
@kykidd (6819)
• United States
21 Feb 08
I myself haven't been having any trouble with it loading. If it's been a while since you cleared out your cache you might try that. Of course, you probably knew that already, just trying to be helpful. Hope you get it figured out. :)
2 people like this
@webeishere (36353)
• United States
21 Feb 08
One can go into their browsers setting and set it to compress all graphics and that helps as well. HAPPY POSTINGS FROM GRANDPA BOB !!~
1 person likes this
• United States
21 Feb 08
I've done all the clearing and deleting I can. I really think it's all the blinking going on. It never took this long for a page to load for me.
@anshnav (479)
• India
21 Feb 08
No iam fine with mylot today ive started discussions and repied too. uploaded photos but i never experienced any slower speed by the mylot. i think you logged on when the upgrade was taking place thats the reason why it got slower.
2 people like this
• United States
22 Feb 08
You are the first one to mention this and I think you are right. This morning seems to be a lot better for me.
@lilybug (21148)
• United States
21 Feb 08
I have not noticed myLot being slow today, but it is always slow for me, so I guess I am used to it. I have not been on very long though. I may find the longer I am on here that it is being slower it is just taking me awhile to notice.
2 people like this
• United States
22 Feb 08
lol...as usual it seems like I'm the only one having the problem. I've done all the clearing history/cache and even started doing a defrag that when I did I got the message that I didn't have to so hopefully today will be better for me.
@maddysmommy (16233)
• United States
21 Feb 08
It's been ok for me so far ctry. I know we have been having problems with our laptops over the last few days and connection. Apparently because there are so many wireless networks in our apartment block, it actually affects our connections. Some times pages are slow to download and then other times its not. Weird!
@ladyluna (7004)
• United States
21 Feb 08
Hello Ctry, You need to clear your spyware. Since the upgrade yesterday, I am finding a significant increase in the amount of spyware cookies. Cookies are memory hogs! If you clear out your "Temporary Internet" folder, and clear your spyware, you should seek an improvement.
@ladyluna (7004)
• United States
21 Feb 08
Oops! I meant that you should see an improvement.
• Guam
22 Feb 08
I'm not having any problems in loading...
• United States
22 Feb 08
yes I was here most of the morning without an issue. This morning around nine I found this happening. I was just going to leave and come back later. I guess I'll stay a while since it's everyone. Thanks
@rinaaus (1203)
• Australia
22 Feb 08
very very slow for me ... everyday very slow.. i don't know why! That makes my chances to response more topic here reduce a lot. You know why? I don't think changing make it slow down!
@moneyandgc (3430)
• United States
22 Feb 08
It is almost 11 pm Central time here now and this is the first time I have been on today. It is running fine for me. Doesn't seem any faster or slower than usual. I also don't have any blinking on my screen.
@worldwise1 (14887)
• United States
21 Feb 08
I am having no problem with pages loading slower today, ctry, but there are days when this happens. I don't think your problem has anything to do with the new adds. It might help if you sign out and sign back in. I know that has helped me in the past.
@nova1945 (1614)
• United States
21 Feb 08
Definately clear your cache and cookies. But it could just be the server your data is traveling through too (they kind of work like phone company trunk lines.) It could be having problems today or just be really busy. MSN servers are sometimes slow because they are so congested at times.
@ellie333 (21029)
21 Feb 08
The computer isn't slow as such but if I answer a discussion then go to check responses in appears in myLot but I don't receive the email telling me there has been a response until about half an hour later. Or I get an email saying someone has just started a new discussion and when I go into there are already numerous replies so it not that new. Ellie :D