I Need Help With My Speakers!

@anniepa (27238)
United States
March 6, 2008 5:15pm CST
I've been putting up with this for far too long so I finally decided to beg for help here. I got a monitor with the speakers built in ages ago but for some reason I have no sound. The volume is turned up but I can't hear a thing. I'd had a microphone/headphone set but I removed that because it wasn't loud enough for me to hear it so I don't know if that has anything to do with it or not. I hope it's OK to ask this here, but if anyone can help me I'd sure appreciate it! Annie
2 people like this
3 responses
6 Mar 08
There are a few things you could do to try and elimate the problem. First make sure that your master control volume is indeed turned up on the PC. Try looking in your control panel and you should find something there. That is where you should be installing the speakers. You should have had to pick the speakers from a list there at set up and it should test it for you there. Go and try there. Let me know how you get on.
@anniepa (27238)
• United States
18 Apr 08
I'm still suffering in silence, but thanks for all your help and advice. Annie
@jbrooks (264)
• United States
8 May 08
i wish i could help you with the speaker problem but i am trying to get the " chimpmunks" out of mine
@vsraovsr (734)
• India
7 Mar 08
I read the responses of other friends for your problem and I opine the same to check your hardware and software connections once again anniepa.
1 person likes this
@anniepa (27238)
• United States
8 Mar 08
I want to thank everyone for your help and advice. I'm still working on it with no success so far. I'll keep you updated as I try different things. Annie
@skinnychick (6907)
• United States
7 Mar 08
Sorry my dear no idea about that kind of stuff..I'm completely blind on that subject..
1 person likes this