No Place to Rate

@carolbee (16241)
United States
March 12, 2008 5:52pm CST
I posted a discussion about an hour ago and there is no place to rate the discussion. Only sponsor ads. Has anyone else noticed this or does it have to do with where we post a discussion, thinking in terms of the discussion interest? Thanks.
1 person likes this
5 responses
@sedel1027 (17855)
• United States
13 Mar 08
Hi Carol, I haven't lost that feature. I have noticed that myLot is not operating the same for all users. Some people are having issues whereas others are having no problems at all. I wonder if it depend son what browser people are using.
2 people like this
@carolbee (16241)
• United States
13 Mar 08
I am still able to rate older discussions from yesterday or the day before. Maybe today was the start of this feature. Thanks for responding.
@sedel1027 (17855)
• United States
13 Mar 08
Not sure. I have not had problems with the rating being missing, I can see it on this post. I read earlier that someone was having problems marking best response and I have not lost that feature either.
@stephcjh (32327)
• United States
12 Mar 08
I have noticed that we can no longer rate a discussion also. I wander what the reason for this is? I wander if they will add it back. New members need some kind of rating for sure. Maybe Mylot will rate us now.
1 person likes this
@carolbee (16241)
• United States
12 Mar 08
Wonder if myLot adminstration sits in the background, reads our discussions and laughs because they always seem to keep us guessing. Thanks for responding.
@stephcjh (32327)
• United States
13 Mar 08
LOL. Probably so. I think some of us are lucky they haven't jumped in our conversations and tell us what they think too LOL.
@theprogamer (10539)
• United States
13 Mar 08
Maybe there are some people who supposedly deserve no ratings (or maybe no positive ratings...) Thats the only thing I could think of with this line of responses.
@jillhill (37383)
• United States
13 Mar 08
There was earlier.....but this morning I could't mark best response. It went to the home page but this afternoon it was okay....I have however uploaded four pictures and not one of them has appeared with the discussion.
1 person likes this
@TerryZ (22083)
• United States
13 Mar 08
Hey carolbee I still have that feature. Maybe they are still working out the glitches. Im sure you will have it back soon.
@carolbee (16241)
• United States
13 Mar 08
I don't have the feature if I am responding to an initial discussion from an email notification. If I go directly to the original discussion, the feature is there. So it sounds like I am confused yesterday, todayand maybe even tomorrow..lol Thanks for responding.
@theprogamer (10539)
• United States
13 Mar 08
I haven't lost the ability to rate. But my preference to rate has taken a major dive. In my opinion, I'm convinced the + doesn't do a thing. the - and ! are all that matter. -_-
@carolbee (16241)
• United States
13 Mar 08
I can rate responses to discussions but not the actual discussion. Thanks for responding.