I Am Very Upset!!!!!

@Rozie37 (15503)
Turkmenistan
March 13, 2008 10:48am CST
I just finished responding to a topic and it did not go through. Not only that, it claimed that I had used incorrect wording. That I did not use standard English somehow. My response was erased, so I could not go back to see what in the world they were speaking of. This makes my blood boil.
3 people like this
8 responses
@Shaun72 (15968)
• Palatka, Florida
13 Mar 08
That is terrible and I know you would never use a bad word in here in mylot. I would be really upset myself
@Rozie37 (15503)
• Turkmenistan
13 Mar 08
According to other Mylotters, it is happening to them too. So now I do not feel picked on. But it is still very frustrating.
@Shaun72 (15968)
• Palatka, Florida
13 Mar 08
Yes it is. It happed awhile ago with another discussion I tried to answer. If mylot is boing to be like this. There will be a lot of people quiting.
1 person likes this
@Rozie37 (15503)
• Turkmenistan
13 Mar 08
That is very true.
@TerryZ (22083)
• United States
13 Mar 08
Im so mad too. The same thing is happening to me. So its just a big waste of time being here. I guess its another stupid clitch. I dont know I think I will come back here later in the day. Good luck.
1 person likes this
@Rozie37 (15503)
• Turkmenistan
13 Mar 08
I am so sorry that the same thing is happening to you. I was starting to blame myself. It is a waste of time.
@TerryZ (22083)
• United States
17 Mar 08
thankyou Rozie for best response
• Australia
19 Mar 08
Maybe mylot got the flu bug that's been going around. I can tell you, it's made my family do crazy things, wouldn't have surprised me if they started spitting paper out like a printer!
1 person likes this
@Rozie37 (15503)
• Turkmenistan
19 Mar 08
With Mylot, anything is possible and I would not be surprised, haha, lol.
1 person likes this
@maddysmommy (16235)
• United States
14 Mar 08
Yup more mylot glitches. I just spent 30 minutes trying to get into here tonight so I can answer a few discussions before heading to bed. Hubby got home early this morning so been busy catching up LOL Hope it keeps on working now (touchwood).
1 person likes this
@Rozie37 (15503)
• Turkmenistan
14 Mar 08
I am very happy to know that your hubby has made it home safely. I am also glad that the glitches are gone, at least for now.
1 person likes this
@suspenseful (40316)
• Canada
13 Mar 08
It happened to me and since I use good English, I thought that someone on myLot had it in for me. I do know that one of the members and I do not agree, but I thought myLot was against that kind of stuff. However, if this goes through, I will know that it is a glitch, and since I heard from others of the same problem, I know we are not alone. I was trying to increase my participation, but it seems something is trying to keep me from doing so.
@Rozie37 (15503)
• Turkmenistan
13 Mar 08
I also felt like I was being picked on when I first encountered the problem. I am glad that it seems to be fixed now.
@Polly1 (12648)
• United States
13 Mar 08
I tried a couple of times to respond to you earlier and it wouldn't go thru, lets hope it does this time. The mylot gremlins have been out playing, they will get it fixed soon.
1 person likes this
@Rozie37 (15503)
• Turkmenistan
13 Mar 08
I like the way you call them the Mylot gremlins. That sounds so cute, LOL.
@alexsis (2149)
• United States
13 Mar 08
I've haven't had this problem yet. But I can understand way you are so upset. Is this a new feature that they were working on the other day when many people were experiencing problems. I hope they have resolved the problem.
1 person likes this
@Rozie37 (15503)
• Turkmenistan
13 Mar 08
Someone mentioned to me that this always happens when they are doing payments. I do not remember experiencing it before, but anything is possible.
• United States
13 Mar 08
I have had the exact same problem. I even had it happen to me just now trying to respond to this discussion. I get a "unable to post content. please modify your text to only include letters, number and standard punctuation." I wasn't aware that I was using anything other than standard stuff, but guess I must be a mystery typer or something. This makes me absolutely livid!
1 person likes this
@Rozie37 (15503)
• Turkmenistan
13 Mar 08
That is exactly the same message that I got. Alright, this is weird. It hast to be some kind of glitch. I will be glad when they have fixed it.