This Horrible 1,000,000 th Visitor Ad

@yoyo1198 (3643)
United States
May 25, 2008 8:47pm CST
...is absolutely driving me crazy. Almost every page I hit here on MyLot has that banner on it with the constant bell-ding noise and the jiggling. At first, I thought it was a mistake and my computer was doing the movement. But now it is too consistent to be my computer when everything else is looking alright. I have used the 'contact' link for MyLot to voice my complaint but so far, no response and the darned thing just keeps beeping. Can we do anything about this? Are you getting the same noise? Is it bothering anyone else or am I out of line here?
4 people like this
3 responses
• United States
26 May 08
it bugs me so i just turned my speakers off since i am at several different sites that all have some kind of noise or music on them.. but it is unacceptable
@yoyo1198 (3643)
• United States
26 May 08
Unacceptable...ah, ha!!! That's the term I was trying to think of. And such an understatement.
2 people like this
• United States
26 May 08
lol im amazed i even thought of the right word since my brain is in a fog half the time lol
1 person likes this
• United States
6 Jul 08
thanks for the BR!
• United States
26 May 08
I've been seeing it more and more here. It's getting annoying. But the one that annoys me the most is the banner that makes all the annoying noise every so many seconds claiming you've won or something like that.
1 person likes this
@yoyo1198 (3643)
• United States
26 May 08
This one DOES make the ding-bleep every so many seconds. My sound is off so I can't hear anything even if I wanted to listen to MY music or something in another window. ARRGGGHHHH!!!
1 person likes this
• United States
26 May 08
I have since turned my sound off and haven't come across it today so I guess that's why I haven't paid any attention. I swear there is another one around here that does make a sound too and it needs to go. I think they need to ban blinking banners and those that make noise.
@KrauseHome (36239)
• United States
26 May 08
I hardly ever see that one on here. So maybe it is something with your Computer. I use Internet Explorer and have high speed access with no real problems here unless the site itself is running slow. Maybe it is just the time of day you are on here if you are not posting that much any certain day? I know I would find it annoying though if it was me as well. Welcome to myLot, and wishing you the Best.