Webpage Expired But Only On MyLot - Can Someone Help With This Problem?

@ellie333 (21020)
May 27, 2008 5:50am CST
Even posting this has taken a few attempts but I have been trying to respond to discussions and press submit and then it takes ages then expires so post is lost. I have been on other sites and they are working fine at normal speed. Does anyone know why this is? What do I need to do to rectifiy? Is anyone else experiencing this problem here at myLot? To all my friends I am trying to respond but can't so bear with me. Ellie :D
1 person likes this
11 responses
@s2a2n2 (1732)
• India
27 May 08
Mylot is relatively slow compared to other sites. It purely depends on your Internet speed. Try to use Mylot in off peak hours. Try to remove the temporary internet files and check once. cheers
1 person likes this
@ellie333 (21020)
27 May 08
Hi, It now looks like one of my other attempts at posting has also posted so I have now asked this question twice. LOL. Yes it can be slow at times but today it has literally lost all responses as I have pressed submit. Maybe my friends will also get numerous responses like with discussion placed twice, ooops. I did remove the temporary internet files and that didn't help. Haven't a clue when the peak times are really but thanks for the advice, apreciated. Ellie :D
1 person likes this
@s2a2n2 (1732)
• India
27 May 08
you are welcome and keep going. cheers
1 person likes this
@aplaza (631)
• Netherlands
27 May 08
I do not agree. If other sites were working fine and speedy then it has nothing to do with her internet speed at all.
2 people like this
@littleowl (7157)
27 May 08
Hi Ellie-I think Ravenlady is having the same problems,fortunatlety I haven't had any probs logging in or sumitting posts etc so cant really advice or help i anyway but I do hope it gets sorted quickly for you-love and blessings littleowl
1 person likes this
@ellie333 (21020)
27 May 08
Hi Littleowl, It does seem to have resolved now but was out for about three hours earlier. I hope Ravenlady gets hers back running correctly again soon. I think we must all experience different glitches at different times eh! When I posted this one the other one I had been trying to post and lost posted aswell so there are two discussions like this LOL and I am getting responses on both but by differnt people. Ellie :D
@littleowl (7157)
27 May 08
Hi Ellie am glad all is resolved now hopefully ravenladys problem will too-hugs littleowl
1 person likes this
@littleowl (7157)
27 May 08
yeh she has problems maybe she would be grateful for your services--its her computer incase you didn't know-littleowl
1 person likes this
@ashlee67 (95)
• United States
28 May 08
It's server overload issues. I enjoy using myLot, but it can take ages most of the time, as their current servers aren't enough to satisfy the load. I use FireFox on OSX, so when I get the error page to finally come up, it displays a "try again" button. If I press that, the page usually comes up instantly and I haven't lost anything.
1 person likes this
@ellie333 (21020)
28 May 08
Hi Yes they obviously need to sort the server for larger volumes of traffic. I don't even know what I use as I am not too up on the tech stuff but it seems to be up to speed today again for me anyway. Thanks for advice. Ellie :D
@Rosekitty (19435)
• San Marcos, Texas
28 May 08
Ellie..i've noticed it slower than normal here too and takes longer to submit..wonder if its the growing amount of members or everyone trying to post at the same time? I'm here waiting with bells on..hee heee
1 person likes this
@ellie333 (21020)
28 May 08
It could be Rosekitty as when I joined there were 119,00 and bow we have well over 130,000 so it could just be the volumes of traffic. Mine is fine today. I hope yours speeds up for you. Ellie :D
@Gollywog (1092)
27 May 08
Same here! I have posted three posts and lost them? The only way To get back was to log off and start again It Is a nusance, It must be the net thats down?
1 person likes this
@ellie333 (21020)
27 May 08
Every other site I have been on today has been working fine and myLot is for me now too but was doing this most of the morning. Some seem to be experiencing it now though so perhaps its a glitch in their system somewhere eh! I hope you are back up to speed again soon. Ellie :D
@aplaza (631)
• Netherlands
27 May 08
I think it's more likely that a lot of people are going on the site at the same time. If traffic on a site is heavy then it's possible that their server cannot handle it all. You may also want to clean out your cache because often that will help when a site you visit often is very slow. There have been many complaints about the speed here at Mylot recently and I wonder if the peeps who run this shebang realise how irritating it is for us?
1 person likes this
@ellie333 (21020)
27 May 08
It is working fine again now but was slow for hours earlier. I did do a temporary file clear up also but that made no difference. I am sure they mus realise and are probably trying to do something behind the scenes to rectify. Thanks for your advice. Ellie :D
@plumwish07 (4059)
• Indonesia
27 May 08
i think i ever similiar problem with you dear friend. there is two possibilities why its happened. first of all, it caused of mylot glitch and better you contact mylot to fix up this matter cause i just remembered that on the first time mylot code implemented in here, i can't open mylot page at all using IE ver 6.0, then i just contacted mylot and after few times, i can access it agaian another possibility is because unstabile internet connection that you have. since mylot has more features in their pages, so it means its little bit heavy to open and download if compared with another webpages. cause i also have these problem too
@ellie333 (21020)
27 May 08
Hi Plumwish07, It seems to have sortted itself out now but it is very frustrating when trying to use the time I have to catch up of responses to be wasted as they aren't posting. My internet is fine as I can access all other sites without a problem so a glitch in the myLot system I guess. Thanks for helpd and advice though, appreciated. Ellie :D
@p1kef1sh (45640)
27 May 08
myLot has been slow all morning Ellie. I gave up and went recycling. Now that I am back it seems back to normal. Hope that it stays this way. Must be a problem with their server I think as everything else seems fine.
1 person likes this
@ellie333 (21020)
27 May 08
Hi Have just responded on my other discussion as they finally managed to post LOL. Yes it does seem to be back up and running. I now need to search for your chille con carne one as that got lost and the email too! Ellie :D
@stephcjh (32327)
• United States
27 May 08
I think that I am going to have this problem this moprning with Mylot also. I have been working with them all night long without any problems, but now my pages are loading really slow. I think it is on Mylot server end and not a problem with us or our computer. I think it may be because Mylot is in their site also and getting ready to make changes or updates and that will make the site pages load slow too. It is not just you, my friend. I am having the same problem. It seems to be moving a little quicker again now though.
1 person likes this
@ellie333 (21020)
27 May 08
Hi Steph, yes mine seems to be working again now and I can post. In fact this discussion posted twice in the end LOL. Lets hope it stays that way for the rest of the day eh! Ellie :D
@marketing07 (6266)
• South Korea
27 May 08
oh, yes ellie..i have a problem too..i dont know but mylot is very slow now a days..
1 person likes this
@ellie333 (21020)
27 May 08
Hi Mine seems to have sorted itself out now. It can be slow at times though eh!. Ellie :D
@checapricorn (16066)
• United States
27 May 08
It's ok ellie, it happened to me last week also and made me inactive for like 3 days because of the problem. Maybe just the site and good yesterday and today, it is working normal again!
1 person likes this
@ellie333 (21020)
27 May 08
All seems to be running fine again now was just playing up for about three hours rather than days thankfully. Ellie :D