Mylot running slow on Firefox?

@dizzblnd (3073)
United States
June 14, 2008 7:10am CST
I have noticed this past week that mylot has been very slow in loading pics, or going from page to page etc. I have cleared cookies etc.. but it is still slow and the page never seems to fully load. Well .. that is to say it loads.. but the "load" circle in the firefox tab never stops spinning. In IE7.. it runs just fine. Anyone else having this issue?
2 people like this
5 responses
@hadi81 (436)
• Indonesia
14 Jun 08
i don't have a problem with firefox... u just tried uninstalled firefox and re-install again good luck
1 person likes this
@dizzblnd (3073)
• United States
14 Jun 08
actually a reboot solved the problem I should have known.. if all else fails.. reboot
1 person likes this
@sine2x (52)
• Ghana
14 Jun 08
try internet explorer 8 beta. it is very fast and better than firefox in every way. It loads pics and avatars fater than the firefox. If you want to really want fast browsing then try it. it is free you know
@dizzblnd (3073)
• United States
14 Jun 08
hmmmmmmmmmmm I am always skeered of ANYTHING beta Microsoft puts out... I might try it though thanks
1 person likes this
@98765m (1019)
• India
14 Jun 08
Well,I am not having the problem which you are referring to.But,I had experienced lots of problems with Firefox which prevents me to completely leave Internet Explorer and come to Firefox.As a result,I use Firefox only for mylot. Often when I am on important things Firefox just ends up in Error Lander age and I am in a confusion whether what I had written was published or not.Some times,as a result of this confusion,I end up posting 2 responses for the same discussion. I accept that in some ways like having the option for "restore session",Firefox is better than Internet Explorer.But,error pages does not occur so frequently in Internet Explorer.I don't know whether its my fault or that of Firefox. Cheers! have a nice day Happy mylotting and happy earnings.
1 person likes this
@dizzblnd (3073)
• United States
14 Jun 08
Thank you for your input. I also occasionally have the "error loading page" problem, usually a refresh solves it. This one drive me crazy though because it just recently started happening.
1 person likes this
@ferdzNK (3214)
• Philippines
14 Jun 08
I did experience that with my firefox around the time when myLot went off line, some area are affected and some are not. During those time I'm using IE as alternative browser, it's slow too but a lot faster than FF. Lately I notice its back to normal. I guest the network load in your area is somewhat heavy. I hope it can be restored to normal at the earliest possible time.
@dizzblnd (3073)
• United States
14 Jun 08
Thank you... I just retarte my 'puter and everything is ok again I should have known
1 person likes this
• Malaysia
14 Jun 08
Nope it runs superfast on mine. IF you wanna speed up your firefox even more you can go to my profile and enter my blog. Just easy tips that you can do.
1 person likes this
@dizzblnd (3073)
• United States
14 Jun 08
thank you shuffle. So far so good!
1 person likes this
@roxanne271 (2035)
• Trinidad And Tobago
15 Jun 08
Hi dizzblnd, I have noticed this for the past couple of nights I never have problem using myLot with Firefox. I thought to myself, I wonder if I need to do a system clean out, I had run my virus program earlier in the day and it had nothing I decided to check again but nothing! Anyway, when I woke up this morning it was working as fast as lightning again. I have no idea what is up with that and I don't like to use IE unless I really need to.
@dizzblnd (3073)
• United States
20 Jun 08
IE SUCKS! I just downloaded the FF 3 I LOVE IT