I'm getting mad in this site...

@kissie34 (2296)
Philippines
July 17, 2008 3:03am CST
I'm getting mad here in this site because since the mylot had changed their layouts, I am having problem posting my discussion and response.. After so many things that I've type, it will just turn into nothing.. I don't know why..I keep on signing in here in mylot even though I have never signing out.. I don't know if I can post this discussion because definitely, when I click the "post discussion" it will go back again in the registration process... I just really hate this things...
2 people like this
14 responses
@salonga (27982)
• Philippines
17 Jul 08
I'm experiencing same thing when I'm using Internet Explorer but all the things you've written will not be erased if you check "remember me" when logging in. It would go back to the same things you've typed and you can submit it just the same. Another good observation is that when I'm using Mozilla Firefox, no such logging out ever happens so it's what I'm using right now that's why even when I left the computer for long, it never logged out. Try it, it may work on you. Keep smiling!
@kissie34 (2296)
• Philippines
18 Jul 08
I am always using Mozilla Firefox and I keep on checking the box that keeps my username and password remember but same thing happen... I don't know if what is really the problem...
@xJonox (222)
17 Jul 08
It seems to me that it isn't mylot's problem that these things are happening to you, rather that it's your computer/connection/browser that is doing it to you... Most people can still get on with the new layout - it's just new and takes some getting used to (people don't like change) But as far as things like you stated not working, I'd seriously try and figure out the problem as it isn't mylot that's doing it to you.
• United States
18 Jul 08
actually - yes it is - as i've encountered the same thing part of yesterday, and most of today - as it coincides with the updates and the fact that it is only happening here, i think it has to do with those - and it will work itself out...it is annoying, but will probably go away - it happened to me for a while on a couple of my social sites.
@wayou90 (25)
• China
18 Jul 08
i have some problem like you , i don't know why and how to get it out!
@vicky30 (4777)
• India
18 Jul 08
Before posting a discussion just check if you have logged in or out.The new looks also took me some time to find out discussions,earnings.
@alkurishy (2069)
• Iraq
18 Jul 08
Hi kissie, I have start a discussion as a solution for this problem and I hope it can help you. see it here http://www.mylot.com/w/discussions/1608675.aspx have a nice day.
@vaishalik (237)
• India
18 Jul 08
I am also facing the same problem. So many times I have typed response & logged out. If this is problem of my coputer, I have never faced this before also this problem is not for other sites.
@jammyt (2824)
• Philippines
18 Jul 08
Don't worry, that happened to me yesterday too. What I did was I signed in again and it went back to the response page then I just submitted it.Nothing was lost.
• United States
18 Jul 08
kissie34, don't be mad, be patient - it will work itself out - i was frustrated too, as i'd just finished a lengthy response, but fortunately i didn't lose it - it was still there after i loged back in these things sometimes happen when updating and upgrading websites...
• Philippines
17 Jul 08
good day.. If your not using firefox3 try it. I've been using it since then and never gave me a problem.
@babystar1 (4236)
• United States
17 Jul 08
This has not happened to me. You may have a computer problem. The only thing that I noticed is that mylot is slow at times.
• United States
17 Jul 08
Like Jono said, the poblem is probbably local, Since that has never happened to me since the new update started. I don't know maybe your browser is set to delete all cookies or something. But you need those cookies to stay logged into mylot. I suggest you look at your browser and try Mozzilla Firefox, its reallly easy to use and has many useful features. And best of all much less viruses than I.E.
@ZephyrSun (7385)
• United States
17 Jul 08
I had this happen when things first switched over, but now things seem a little better. I am not sure what happened but I don't get signed out as much as I did. I hope things get better for you! Good Luck!
@neildc (17254)
• Lapu-Lapu City, Philippines
17 Jul 08
You don't have to feel that much since all of us here are still experiencing that kind of problem. I have already seen a lot of this complaints and with the same feelings as yours. So you are not alone in this situation. What we need now is an explanation or any statement from mylot admin. KEEP SMILING = NEIL
@darksorrow (4671)
• Bangladesh
17 Jul 08
It also happened to me a few days ago. Now it's fine. I don't face this problem anymore. One more tip if you still face this problem just look above of my lot to see whether you are logged in or not