When, oh when, will they fix this?

@webeishere (36353)
United States
July 30, 2008 11:11am CST
Okay. I am getting really fed up with the many glitches here since the last "update" here on myLot. I still have the dreaded email glitch, not getting emails about friends discussions. Some not all don't arrive. Tired of the glitch of pages reverting to last page visited in the middle of doing a discussion started. I also have had the glitch of photos appearing in wrong areas after showing that they were where they should have been. When will myLot admin listen to members gripes about the various irritating and frustrting glitches occuring all too often? I've written them and as most know they seldom write back or address these issues. What type of glitches are you experiencing since the last "update"? Have you written myLot admin about them? Any reply is you have? Thanks in advance all. HAPPY POSTINGS FROM GRANDPA BOB !!~
9 people like this
19 responses
@jerzgirl (8030)
• Gloucester City, New Jersey
30 Jul 08
I've seen all the talk about all the glitches, etc. Yet, for some reason, I haven't had any since they upgraded. Previously it would sometimes act as though I hadn't even responded to a post by completely erasing what I wrote and starting over with the text box instead of posting the response as I had requested. That was maddening. That hasn't happened since this upgrade. I don't get signed off either - I stay signed on, even when I shut my computer off. I don't know if it's my operating system or my browser that's responsible, but I'm not going to complain. But, now that I have actually said I've had no glitches, you can bet they're going to RAIN down on me!! 'Tis my nature!
1 person likes this
@jerzgirl (8030)
• Gloucester City, New Jersey
30 Jul 08
Unfortunately, I haven't gotten into the habit of copying what I write, other than once in a while when I know I put a lot of thought and effort (and possibly reference links) into something and I REALLY don't want to be looking it all up again. And, of course, then it works perfectly! LOL
1 person likes this
@webeishere (36353)
• United States
30 Jul 08
I copy anything that is more than a cpuple sentences to save my sanity if this glitch ahppens. HAHAHA! HAPPY POSTINGS FROM GRANDPA BOB !!~
1 person likes this
@jerzgirl (8030)
• Gloucester City, New Jersey
30 Jul 08
Ahhhhh - that explains it then. I lost mine long ago!! ROFL
@gemini_rose (16194)
30 Jul 08
Yes I am having the "not getting the email thingys" glitch and it is really annoying. Most of the time I only go through my emails and I have seen a HUGE drop in the amount I am getting now, mind you I think some folks may have left. This is really the only glitch that I have come across so far, luckily and touch wood just in case I have jinxed myself!!!
1 person likes this
@webeishere (36353)
• United States
30 Jul 08
Some days I get the emails from certain friends then other days I don't. That's what is odd. HAPPY POSTINGS FROM GRANDPA BOB !!~
@gemini_rose (16194)
30 Jul 08
That is what is happening to me.
@jillhill (37383)
• United States
30 Jul 08
Truthfully I am not having any problems that I know of.....none of those things have happened to me yet....hope you get them fixed soon!
1 person likes this
@webeishere (36353)
• United States
30 Jul 08
Hmmmm? What's your secret? Do tell. Imquiring minds want to know. HAPPY POSTINGS FROM GRANDPA BOB !!~
@jillhill (37383)
• United States
30 Jul 08
It's because I am a very good girl but when I mess up I have a friend called Grandpa Bob that covers my behinder....LOL Thanks for the cover up on the pizza thing! LOL
@dragon54u (31636)
• United States
30 Jul 08
Is it a coincidence that my monitor began malfunctioning since myLot redid itself and I've gotten 2 worms since then? I don't go anywhere different than I did before nor have I downloaded anything new except a virus protection program that I got rid of after a few hours. If it ain't broke, don't fix it. Why did they bother to fix something that was just fine?!
1 person likes this
@webeishere (36353)
• United States
30 Jul 08
I doubt it had anything to do with the update. Just a rare coincidence I feel. Hee hee. But it does make one wonder huh? HAPPY POSTINGS FROM GRANDPA BOB !!~
• United States
30 Jul 08
I do believe that I am not getting all my e-mailings also! I hope that things get better! I am happy to say that I am almost at my 100th post. I will have a star soon!
@webeishere (36353)
• United States
30 Jul 08
GRATS! HAPPY POSTINGS FROM GRANDPA BOB !!~
@maddysmommy (16235)
• United States
30 Jul 08
Amongst all the glitches I actually have one resolved. I was not receiving email notifications from one friend and all of a sudden after the latest change, I am getting her emails :) which probably also means I'm not getting others, in fact I'm not getting yours!! I'm using the "friends started" tab to answer the discussions as I know I'm not getting them all.
1 person likes this
@webeishere (36353)
• United States
30 Jul 08
Check to make sure the notify is on for me. I have some of mine get turned off somehow. That's one of these so liked glitches. HAPPY POSTINGS FROM GRANDPA BOB !!~
@cortjo73 (6500)
• United States
30 Jul 08
I haven't had any...great! Now I probably just cursed myself! LOL! But, someone else has had a problem where everything they post gets posted multiple times so, one response turns in to 5 or 10. I am sorry you are having such a problem. I wish I could tell you that myLot admin will get back to you about it but, I think they are probably working to fix it and are probably inundated with emails from other fellow myLotians about all the glitches they are experiencing so, they probably don't have time to answer any of them as they are likely working diligently to fix the issues! One can hope right? LOL! I am really sorry you are getting frustrated by it all! Just try to remember that we all have had glitches in the past and they eventually get resolved. So try to be patient! Or, step away for a while, go tend to your beautiful landscaping, goof off with your wifey-poo. Play with Buddy and check in with Minnie and, maybe when you come back, you will be glitch free! Good luck! I hope it stops annoying you soon!
1 person likes this
@babystar1 (4236)
• United States
30 Jul 08
I have no problems so far at all. All my email from my friends discussions come in just fine.
1 person likes this
@gabs8513 (48715)
• United Kingdom
30 Jul 08
Well I am lucky at the moment I have not experienced any but I have heard of many People that have specially the Email one it seems there are a lot that are having that Problem, you know what they are like Grandpa Bob I just hope that they will write back to you soon, but well we all know we are hoping a lot there
1 person likes this
@riyasam (16578)
• India
30 Jul 08
and about getting reply i am waiting since a year.i am not going to try again.you know the saying once bitten,second time shy.lol.
1 person likes this
@momalisa65 (1985)
• United States
30 Jul 08
I don't seem to notice any problems at all. But of course I'm not on here as much as some of you are. If anything comes up, I'll letcha know!
• United States
2 Aug 08
Ok, I said I'd be back if I start having problems... I don't know if it's just my computer, my internet, or mylot, but all this evening, every time I type out a response like I'm doing right now, I hit the 'post comment' button and it's gets stuck. So I need to 'copy' what I typed, then hit the refresh button 2 or 3 times, and then 'paste' my reply back in the box and hit 'post comment' again.
• Indonesia
31 Jul 08
My email notifications work perfectly now, sorry yours haven't GB, hope they'll see this discussions and taking notes. About pictures ended up in other discussions, I've experienced that twice and I don't know if it's been fixed since I had not yet post a picture here. Good luck! Happy mylotting and have a nice day!!
• United States
31 Jul 08
i've been getting IE errors when i hit "post" and the photo link not coming up at all.my emails i seem to be getting for the most part.i haven't written mylot because i'm not entirely sure it isn't my explorer doing it yet.
• United States
31 Jul 08
I have been back to mylot after a very long time and don't know too much abuot the glitches but do know i am lost .. I imagine it would be frustrating typing and then being sent back to square one. The only place you will get real help is with the contact buttom ..I don't know how many discussions are really read?
@guybrush (4660)
• Australia
31 Jul 08
I'm having the same problem with notifications, GB. Some days I have none - then a whole stack the next day. It's very annoying, as I like to respond to people when they are nice enough to answer me.
@suspenseful (40316)
• Canada
31 Jul 08
Nothing bad has happened to me, except that the pages are slow loading. I have not put notify me on the preferences yet. I will have to do it later when I have time, but still writing. I hope the photo thing is straightened up.
@neildc (17253)
• Lapu-Lapu City, Philippines
31 Jul 08
this is really irritating grandpa bob. you i have posted not one discussion about this problem and i thought mylot may look at it and do some adjustments. not like you grandpa, i didn't not call the attention of the mylot, i just posted it so members can be aware too. things still bothers me here are the notifications. they are coming, but they really are not coming all. i just thought that one of my friend had a problem and started a topic, from another friend of mine. i didn't get the notification. really sucks now, grandpa bob.
@underdogtoo (9599)
• Philippines
30 Jul 08
It is very easy to gripe about this glitch and that glitch and I think mylot is very interesting because of these gripes and complaints. I wonder if anyone has started discussions about how difficult software is and how insanely frustrating it can be to track down a glitch? Hmm. That might not get too many responses because people tend to like misery and complaining and griping more than positivity. Cheers!!
@Hatley (164485)
• Garden Grove, California
30 Jul 08
hi Grandpa Bob I have been getting all my notifications but several times I would write out a long response, hit the post response and be sent back a page, and my response nowhere to be found. I checked the discussion I had been responding'to and my response was not there.then for awhile everything worked fine then I wou ld go to hit respond and I would be takenback to where I had picked out a certian heading of responses. These' glitches do need to be reported.but I never get any answers'when I email mylot.