Have you been having this technical problem with myLot?

United States
September 1, 2008 3:00pm CST
For the past 2 weeks, I've been having this weird problem with myLot windows opening one right after the other rapidly by themselves and "stacking up" on my computer screen when I click on a myLot email. It's so strange. When this happens, I keep trying to click them closed with the red "x" in the upper right hand corner, but the faster I click them, the faster they keep opening up and stacking up! It's happened 4 times now. Three of the times, I had to hit "control", "alt", and "delete" to get it to stop. One time, I was afraid my computer wasn't going to work. Is anyone else having this problem? Or does anyone have any knowledge or idea what might be causing this? I have no other problems with my computer or on other websites.
5 responses
@jillhill (37384)
• United States
6 Sep 08
I have that problem when I close a box before it's fully loaded. Then I get the same thing!!! It's so annoying!
1 person likes this
• United States
7 Sep 08
Hi Jill. Some guy on myLot who's good with computers told me this was probably a virus. So I re-ran my virus program and it did find 1 problem and delete it. Since then, I've not had the experience again. But wow, it was crazy! It was like my computer was possessed or something. I hope it doesn't do it anymore. You might try running your antivirus software just to see if that stops it. Thanks for your input.
@ellie333 (21029)
1 Sep 08
Hi PearlGrace, I have experienced myLot being very slow at times but haven't experienced this at all, I hope it resolves somehow but I really don't know what to advice to do. Ellie :D
• United States
2 Sep 08
Hey Ellie. Sorry your myLot is slow. That can be annoying. This new problem, though, of all those windows rapidly opening and stacking is just downright freaky! Thanks for joining this discussion.
@spalladino (17925)
• United States
1 Sep 08
This definitely sounds like a virus. You need to scan your computer with a good anti-virus program and, if nothing shows up and it continues to happen, try another one. I had something similar happen about six months ago and it turned out to be a virus but it took a couple of different programs to get rid of it. Good luck.
• United States
2 Sep 08
Hi spalladino. I did run my antivirus program this a.m. and I'm hoping that got it. But I'm afraid it didn't because usually the program will tell me when it detects something bad and it didn't say that. Anyway, I wondered if it was a virus of some sort. But isn't it odd that it only does it on mylot emails? Just wondering. Thanks so much.
@know21 (1251)
• United States
1 Sep 08
first run a virus scan, if all comes up OK go to device manager and see if you have any warning symbols next to any applications. find your keyboard and do a driver update if this won't update uninstall and reinstall it. check in the same device manager go to display adapters and do the same for your graphics card only don't do the uninstall if it doesn't update. Something is sending random commands to the system and usually only a virus will do this or a CPU on its way to going bad.
• United States
2 Sep 08
Oh gosh, know21, all that sounds pretty complicated and serious! I don't like to hear that. I did run a virus scan today and nothing came up. I will definitely do the device manager thing, but I'm sort of afraid to do the uninstall/install thing for fear I won't be able to figure out how to reinstall it. I sure hope it's not the CPU as I just got the computer in mid-Dec. and the warranty will run out in mid-Dec of this year. And my prior computer crashed and I had to pay a huge amount to have the motherboard rebuilt and the info re-captured. Please don't tell me this could happen again! Thank you so much for your response. Take care.
@myklj999 (13876)
• Olney, Illinois
1 Sep 08
I would advise you to run a spyware and virus scan on your computer. I've been here two years and never had anything like that happen to me.
• United States
2 Sep 08
Hello myklj999. I did run a scan this a.m. and nothing showed up. Usually if there's a problem, the software at least tells me about it. Thanks for your input on this one. I'm going to keep trying to figure it out. Take care.