Anyone Else having This Problem With MyLot Notifications?

Canada
September 26, 2008 5:16pm CST
The last few notifications I've received today, that my friends have started new discussions, look normal enough. However, when I click on them, they say "no subject" and there is NOTHING in the body of the e-mail. So they look like notifications in my in-box, but totally different when opened. Anyone else having this problem?
3 people like this
15 responses
@checapricorn (16066)
• United States
30 Sep 08
[i]Hi danish, I have no problem with my notifications this time but I am just a little bit late here since I wasn't very active last 5 days, 3rd week of September, so trying to cope up and I have over 200 now to work with! LOL![/i]
@chrislotz (8203)
• Canada
30 Sep 08
I have not seen anything like this that you explained about, but then again I was away in Winnipeg and didn't go onto my computer sites for the last 4 days. But those same emails are in my inbox and I am looking at some of them now since I am responding, and I have not come across any the way you are talking about. Maybe it was a problem with your internet provider or maybe it was a problem with mylot, but what ever it was, are you still having that problem? I have no problems with mine so I can't give you an answer to your problem other than maybe now that 4 days have past since you posted this, maybe the problem is fixed, I hope so, my friend.
• United States
29 Sep 08
No, I am not having this problem.
• Philippines
28 Sep 08
never heard of it before and nope 'm not having that problem with my notifications..everything is fine so far
@winterose (39918)
• Canada
28 Sep 08
no I am not having any problems, but I haven't been on my lot for two months now, due to trying to get all my stories on ac, and of course my work assignments.
• India
27 Sep 08
No, I don't have this particular type of problem, but I do have a different variety. I don't get notified all the time. I keep missing comments and discussions, which is very sad actually, especially if I am in a hot debate with someone. ;) Cheers and happy mylotting
• Canada
27 Sep 08
Even though I have all my notifications turned on , I still don't recieve any of them other then best responses and when one accepts a friend request . It is a pain as I would love to try this from my email but have never been able to do this yet . I feel that I miss out on many of my friends discussions because I see the same ones all the time and have to look for something different when I hit the friends started tab at the top of the mylot screen .
• United States
27 Sep 08
havent run into that but im sure i will lol
• United States
27 Sep 08
No I have not had that problem. If fact I am responding to this discussion from my email notification. Sounds like another of these weird type of glitches we get every now and them.
@ch88ss (2270)
• United States
27 Sep 08
I have not had this problem. Did you see if maybe the discussion been deleted? That has happen to me.
@patgalca (14402)
• Orangeville, Ontario
27 Sep 08
I haven't had any trouble. I received this post through my email and it was fine. Obviously, since I am answering through email I can't see if anyone else has responded positively or negatively to your question. I don't get a lot of notifications but the ones I have gotten were normal.
@Shaun72 (15968)
• Palatka, Florida
26 Sep 08
I haven't yet of course yours makes the 3rd reply I have responded to today in mylot.
@ZephyrSun (7385)
• United States
26 Sep 08
I haven't had that problem but I had a different friend have this problem last week I believe. But, I do think that I am not getting all of my notifications. Hopefully everything gets worked out soon!
• United States
26 Sep 08
Nope, I haven't received any notifications today, maybe I'll have to logout and that might reset things.
@sweetdesign (5151)
• United States
26 Sep 08
Haven't had that problem today. Maybe it is a glitch but don't see why it wouldn't be the same for everyone. Kind of weird though.