Another glitch

@rocketj1 (6960)
United States
December 17, 2008 6:45pm CST
Is this happening to you? I type something in the box for a reply and suddenly it will all shift to the left of the box with half of the words missing off the left side of the box. It's actually happening right now. When I click on the start discussion box at the bottom and check it out on the actual discussion page, everything looks just fine. Is this happening to you?
1 person likes this
2 responses
@savypat (20246)
• United States
18 Dec 08
i haven't run into this one yet and Thank you very much I don't need too. I amso insecure on the computer that the least little wiggle gives my high blood pressure. Hope someone else answered you with some help. See I don't know how to look at the responses until I add my own
@savypat (20246)
• United States
18 Dec 08
don't they always know. It's just wonderful when they are right. Glad all is well.
@savak03 (6678)
• United States
18 Dec 08
You might need to do some routine maintenance on your computer. I am not having any kids of problems like that. Sometimes our temporary folders get to full or there are to many cookies stored on your system and it will make it seem like you have gremlins. Use your system tools to clean up your hard drive and it may stop the problem.
1 person likes this
@rocketj1 (6960)
• United States
18 Dec 08
Just updated my browser to Internet Explorer 8 and discovered that I needed to change a setting for sites that are not yet updated such as myLot. Thanks for your response:)