problems in mylot

@shibham (17022)
India
April 19, 2009 1:23am CST
have u ever suffered a problem in mylot. just one hour ago i tried to response of a discussion. when i clicked to post it, the page for sign up to mylot displayed on my desktop. it was repeated for more than one time. it bothered me for several minutes. have u ever faced this type of problem in mylot.
1 person likes this
7 responses
@kiran8 (15399)
• Mangalore, India
19 Apr 09
Hi Shibham, you may not have logged in properly , it does happen sometimes..sometimes we tend to think that all is fine and go on with our posting and then when we actually post if we have not logged in then this page comes on, it is natural isnt it?
@shibham (17022)
• India
19 Apr 09
i have logged in properly, if not then how all the pages of my profile display?
@kiran8 (15399)
• Mangalore, India
20 Apr 09
Since you have done things right so what do you think is the problem then?
• India
20 Apr 09
Sometimes mylot server is busy or it has too much load to carry with it. As everybody know mylot has a huge database and it generally takes time to load pages.
1 person likes this
@shibham (17022)
• India
20 Apr 09
yes u r right but if problems continue, then it will lost it populerity.thanks for comment.
@coldmoon (1092)
• France
19 Apr 09
Yes, I sometime can't submit my response on mylot while using Opera as internet browser. At that time I had to change into Firefox and it worked well. Then I returned to Opera and the problem became fixed.
1 person likes this
@shibham (17022)
• India
20 Apr 09
now, i think that i shall also change my internet browser. thanks for your comment.
@zandi458 (27952)
• Malaysia
19 Apr 09
Yes, I have experienced that on several occasions. I think there is something not right with mylot system.
1 person likes this
@shibham (17022)
• India
20 Apr 09
yah, sometimes it is too lazy to work also. i shall be offline for three days due to indian parliamentary election duty.
@krajibg (11936)
• Guwahati, India
19 Apr 09
Hi, you are right, as I had not yet signed in one of my friends who is a newbie at mylot was asking what is this problem. He was telling me exactly the same thing that after composing the response when he tried to post the sign up page came up. I told him it could possibly one of mylot bugs and assured him that thing would be restored and when I signed in and tried to post a response the problem was no more there. Do not worry it would be aright.
1 person likes this
@shibham (17022)
• India
19 Apr 09
thank u for your kind co-operation.
• India
19 Apr 09
I too experienced some problems on mylot. Today i saw some of my discussions have been removed. I dont know why this happen. Any one know about it??
1 person likes this
@shibham (17022)
• India
19 Apr 09
yah, there are some problems in mylot. i wish mylot authority will consider our problems.
@oyenkai (4398)
• Philippines
20 Apr 09
Did it only bother you for several minutes, or is it STILL bother you now? I think it's because you specified that you're using a "public computer" when you logged in. When you specify that, creating new tabs of myLot prompts you to re-login. It's the safety measures that they are taking so that you're automatically logged out. Thanks for the response on my discussion!
@shibham (17022)
• India
20 Apr 09
i bother it for several minutes. i am not using public computer, it is my private desktop, where i log in. how man times i shall re log in? it is unbearable.anyway, thanks for your comment. i shall be offline for three days from tomorrow.
@oyenkai (4398)
• Philippines
21 Apr 09
It's not "what" you're using but IF you checked/unchecked "public computer". It's right below the text field where you put your password when you log in :)