Yet another question

United States
June 17, 2009 6:38am CST
I am trying to figure out how to get my photo as my avatar, how exactly do I do that? I have looked everywhere and can't find the way to get the picture so that it shows instead of the avatar that comes with the site when you sign up. Help!!!!
2 people like this
3 responses
@dragon54u (31617)
• United States
17 Jun 09
Someone has probably already told you this, but if you have a picture somewhere on your pc you can upload it to your profile. It has to be 28k or less. Go to your profile and hit "edit profile". Then on the right hand side you'll see "add content" at the top of the page. That should get you where you want to go. They really make it confusing, in my opinion. Can't wait to see your photo!
1 person likes this
@dragon54u (31617)
• United States
17 Jun 09
I see you have it up!! Are you the one with the dark hair? Is that your daughter with her diploma?
2 people like this
• United States
17 Jun 09
That is my daughter with the diploma. She's my baby girl!! Thanks for your help!! It is confusing, you should be able to do everything from your edit profile page. Oh well, at least people are willing to help dummies like me haha.... Thank you so much!!
1 person likes this
@Canellita (12058)
• United States
19 Jun 09
You have to go to your account page and change your settings. I am guessing by now someone told you how to do it since your photo has changed. I am responding from email so I can't see the rest of the discussion yet.
1 person likes this
• United States
19 Jun 09
Yes Canellita, I did get it figured out thanks to the help from everyone! Thanks!
@bamrahkirti (1819)
• India
17 Jun 09
Hi dear. If you see on the left hand side of your page,you will find preferences along with your user name,new discussion,profile and earnings.When you open up preferences,you will find customize your account and in that you can add or change your avatar. I hope my answer will help you in tackling your problem. Happy mylotting
1 person likes this
• United States
17 Jun 09
Your answer was very helpful, thank you very much. I now have it up and running!