No myLot emails today!

@mipen2006 (5528)
Australia
July 25, 2009 10:50pm CST
Today when I checked my emails, there were none from myLot. Everyday, there are some responses to my discussions, or at least my friends have started discussions, and these are there for me to respond to. I checked a discussion I started yesterday, and there were six replies, so why wasn't I notified? Did anybody else not get their myLot emails today. There were other eemails in my inbox, so now I'm wondering if it's a problem with my computer. Any siggestions?
1 person likes this
3 responses
@polachicago (19143)
• United States
26 Jul 09
I am responding from my email, but I get only few in the last 4 days or so. I have only few notifications schedule, because of limited time. In general tha weather is great, many people are taking the time to spend outdoors... HUGS
1 person likes this
@mipen2006 (5528)
• Australia
26 Jul 09
Hey pola, I did get three today, not nearly as many as usual, but maybe they are addressing the problem. It may be good weather where you are, but it's freezing where I am in Australia.
@paula27661 (15900)
• Australia
26 Jul 09
No you do not have a problem with your computer because others have experienced the same thing. I have received your notification but I am certain I don’t have them all because according to my email account MyLot is very quiet today; there were only about six notifications compared to the usual fifteen to twenty or so. Hope it's fixed soon!
1 person likes this
@mipen2006 (5528)
• Australia
26 Jul 09
Hi paula, yes I did get some today, only three, but that's three more than yesterday, so it looks as though they are addressing the problem. Thanks for your reply.
1 person likes this
@sumanadep (1230)
• India
26 Jul 09
There are others on mylot who are facing the same problem....but first check that notifications are selected under your preferences....and if you still have the same problem you need to contact admin....check other discussions for similar problem...it seems to be an issue with mylot...
1 person likes this
@mipen2006 (5528)
• Australia
26 Jul 09
Thanks sumanadep, I have seen now that others are experiencing the same problem. I did get some this morning. Thank you for your reply.