How do I get italics?

@jazzsue58 (2672)
August 30, 2009 5:22am CST
I've been using smilies for a while now, but no matter what I do I can't italicise my posts the way others here can. I type the content THEN add the mylot code "i" at both ends - no change. The "is" dissapear, but the type remains normal. I insert the "is2 and type between them - no luck there, either. Am I doing something wrong, or is it something to do with the number I've posts I've made? I'm running on Vista, if that makes any difference.
1 person likes this
3 responses
@akuler (3539)
• Malaysia
30 Aug 09
Usually I just highlight all the words that I want to put on italic then press the italic button. No problem at all so far. And I am using vista too.
1 person likes this
@jazzsue58 (2672)
30 Aug 09
Thanks - I'll try highlighting next time. Didn't try that before.
1 person likes this
@akuler (3539)
• Malaysia
30 Aug 09
Thanks for the BR. I really appreciate it.
@bunnybon7 (34502)
• Holiday, Florida
1 Sep 09
well i read some of the answers and still dont know if i'd want to italics bad enough to bother with trying all that or if i even understand the whole thing?
@littleowl (7157)
1 Sep 09
Hi jazzsue, I run on vista too and am the same as you also I like to write in italics also sometimes you have people put bold typing in their discussions but only in one sentence, like you I have tried and failed to do this it is frustrating when you see others who do, will be interested to see what others say and their explanation of how to do it...LoLo