Mylot Search Engine seems to be not working properly

@_Honey_ (781)
Philippines
June 20, 2010 5:07am CST
Is there really a problem with Mylot Discussion search engine or is it just my computer or me? I've been using Mylot discussion and I know how this works but lately, I noticed that it's not showing any results under Discussions tab. It will usually say Zero results if there's no result at all but all I'm seeing now is a blank result page with the google ads on it. So what I was doing was search under Web category and add the word mylot to it so I could see related posts and topics in Mylot. Your thoughts my friends. Thanks!
2 people like this
9 responses
@oldchem1 (8144)
20 Jun 10
Hi yes there is a problem but Alice has told us that if you type mylot + topic ( eg mylot + world cup) that will bring up the discussions, it does work, I use it now
2 people like this
• China
21 Jun 10
3QU?I just looking for the topic of world cup in mylot.by the way,I'm fuming over the unfair red card of KAKA..T T
@saihai (128)
• India
20 Jun 10
Yes , I have been facing the same problem since morning. It was working fine till yesterday. I think they are doing some routine impermanence or may be they trying to make a change in a better way. I am not sure though !lol . I am new out here , so could you please help me how can i find the related search ? previously it displayed directly now i have to find it after all the web category. Is there any way i can find it directly like the way it was earlier ?
2 people like this
@jazzsue58 (2672)
20 Jun 10
Ooh, Saihai, I've added "impermanence2 to my word of the month! Er - what does it mean?
1 person likes this
@zralte (4186)
• India
20 Jun 10
Yes, the discussion search has not been working for a few days. Alice already informed us through other discussion that she is aware of it and already got someone working on it. @_Honey_, You are doing the right thing. You can use the web search with keyword 'MyLot+keyword' to search for discussion. http://www.mylot.com/w/discussions/2338916.aspx
2 people like this
@_Honey_ (781)
• Philippines
20 Jun 10
Hi Zralte, thanks for the link. I'm relieve to know that it has already been identified. Everyone, thanks for sharing! I hope this gets fixed soon. :) Happy weekend!
1 person likes this
@altaircho (130)
• Bulgaria
20 Jun 10
I have the same problem.The web search works fine but when i try to use the discussions search it gives no results.Thanks for the tip about looking for discussions via the web search Happy mylotting
2 people like this
@Jennlk84 (4219)
• United States
20 Jun 10
It appears you are correct! I just tried it out of curiosity and it seems the web searches are working just fine but when you do a discussion search nothing comes up!
1 person likes this
• Philippines
20 Jun 10
I haven't met this kind of problem yet.
1 person likes this
• Philippines
21 Jun 10
you may try changing your keywords. search engine works like a word matcher. you enter words then the engine find matches of the words you type. also, try not to use linking words such as in, of, and, the & etc
• India
21 Jun 10
Yes i also seem to have some problems using Mylot search engine. Since however now that we have raised our voices Mylot would do something about it so that these tasks get resolved fast.
@jamed28 (1910)
• Philippines
20 Jun 10
Well I also experience this. There are times that when you are searching something here, It will simply says no match found, wherein you are pretty much sure that there should be something that search engine should find. Well just maybe Mylot is still upgrading.