I don't get why this happens?

United States
December 30, 2010 6:24pm CST
Ever since I changed my password I have had trouble posting on the first discussion I post on! I log on. I get all done with my first post and then I want to post it Mylot says I am not loged in! Excuse me? I did login! So I end haveing to re-log in and write out my post all over again! This has happened a number of times! It is starting to piss me off! I have loged in twice today and this has happen to me twice! Is it my computer messing with me or is it something else? I am curious to know!
3 responses
@ElicBxn (60810)
• United States
31 Dec 10
no idea, but when I am having problems, I copy my response or discussion and then if I have that problem again, I just paste it
1 person likes this
• United States
11 Jan 11
One of these days I will learn to copy and paste so I don't get frustrated when I post and realize I have to redo it! I still have alot to figure out when it comes to using things on the computer!
@GoAskAlice (4298)
• United States
31 Dec 10
I will send a note and have our tech department look in to this for you.
• United States
11 Jan 11
Thanks GoAskAlice!
@buggles64 (2715)
• United States
31 Dec 10
It must be something else. I hope you get it fixed asap.
• United States
11 Jan 11
Maybe this won't be happening once I get my computer back! Currently it is at my older brother's being worked on! We will see! It has been there over a week and I hope he is done with it soon! I am speding to much time on the computers at work!