Mylot site was not accessible!

@hanuma34 (821)
India
July 17, 2011 4:47am CST
The day before yesterday (Indian standard Time at about 8 pm on 16th) MyLot site could not be opened by me. First it showed runtime error and then 'Bad request' in bold letters. It stayed like that even at 12mn. So I went to bed wondering if it was the end to 'mylot'. Fortunately the next morning I could get back to the site. Has anybody noticed this? If so what might have happened? Is my lot facing some sort of crisis?
1 person likes this
4 responses
• United States
17 Jul 11
There was a server issue on Friday, during myLot morning hours. I was not able to access it for about 2 hours. Since then we are experiencing a few glitches. I did send a message to Admin and says the people who work on the programming will be in tomorrow. This is not the first time this happens and we will be resume back to normal.
• Philippines
18 Jul 11
I can still experience it now..my post last friday wasn't posted and the site is still bugging..i think they are fixing something..
• United States
18 Jul 11
Yes there were issues but all seems fine now as I can see all notifiers coming in, my profile seems updated and earnings seem to all be calculated. So all back to normal now.
@hanuma34 (821)
• India
19 Jul 11
Hi.HWG. You said you sent message to Admin. How was it possible when the site was down? You are saying this happened earlier, but I have not experienced similar occurrence since I joined the site that is almost two years. 'Bad request' report really scared me. Now that everything going alright a big sigh of relief.
• Philippines
17 Jul 11
Yes, I've been experiencing that too, but my case is that I can open it as soon as I tried again. Maybe myLot is experiencing some problems as I have observed also that the top discussions are not updated and also the earnings for both Friday and Saturday wasn't reflected yet. I also though that the bad request error was due to my internet connection but it was not the case. Other lotters too experience that. I hope this issue can be resolved by the admin as soon as possible. We just have to be patient as I am sure myLot admin is already doing something about this.
• Philippines
18 Jul 11
I think everything's back to normal now. The discussions are already updated and I already received notifications from myLot again on my email. Also, the earnings was also updated. The veterans in here also said that this has happened some time ago too. They say that the myLot staff also gets to have their breaks once in a while.
@hanuma34 (821)
• India
19 Jul 11
Yes. Everything is back to normal since yesterday afternoon (India). It was only some sort of apprehension. Thanks for the response.
@mykmari_08 (2466)
• Philippines
26 May 12
These troubles really do come even here in this amazing community of mylot. When I first experienced this 4 years ago, I was so worried and irritated. I even experienced posting same discussion twice because it wouldn't reflect instantly. But after a few days, it goes okay again. Mylot will surely be missed everytime this happens. Not only the earnings, but the helpful & great online friends here as well.
@megamatt (14326)
• United States
17 Jul 11
Sadly I had experienced it most of the day on Friday as well. I was thankfully able to do some participation before that, before the website rather went haywire. It was right back up by the time I got up very early on Saturday morning. Of course on Saturday morning, I was not in the mood to participate, so therefore, I took a rather light day a lot of the time. I just think it was some overload of the website in some way. Or perhaps something that is mis-coded. If I had learned one thing from programming, its that if a mistake is made, it can hang up the entire website. If it happened too often, I'd be more worried. It appears to be fixed right now at the moment, whatever has really gone wrong and that is a good thing. Allowing to get some time at myLot in this morning.