ExpertsColumn is down once again

India
October 29, 2012 12:16am CST
ExpertsColumn had given a message that the site will be down for some time for some maintenance. When I logged in during that time, of course I had forgotten that the site was down, it showed a message that its maintenance time for them. When I logged in a few minutes back, it was showing a different message and was diverting me to a new web page. Of course, its something weird message. Are you experiencing anything of this kind?
3 people like this
5 responses
@swats89 (1731)
• India
29 Oct 12
Hi. My account was blocked by EC. So I would not write for EC again. Cheers.
1 person likes this
• India
29 Oct 12
Hey, just the other day we chatted on EC chat. I guess, it was just 4-5 days back. Am I right? But what happened and how did the admin block your account? Did you write back to them about the same? I am really very surprised to hear this. I really find it very odd. How many articles did you have there?
1 person likes this
@swats89 (1731)
• India
29 Oct 12
Hi. I had 10 article or so. I don't know why they blocked me. But now I am writing on Shvoong and Wikinut. Cheers.
1 person likes this
• India
29 Oct 12
By the way you did't have too many articles. But the number of articles don't really matter unless you know the reason for being banned over there. And what did you say? You are writing for Shvoong? As far as I know, that site pays only 10% of the revenue to you? I don't know if they have increased the rates or not. Will you be happy with that type of a remuneration for your work? I am also a member of Wikinut. I have heard that the pay the payment of e.g. January in March. That's a gap of one full month. That's too slow, I guess. Well, I am not trying to degrade your efforts. But just trying to get you the best of (unneeded) advice.
1 person likes this
@jaiho2009 (39079)
• Philippines
29 Oct 12
I am having the same issue and a bit annoyed. The site says or shall say, the email says that it won't take that long. But it takes the whole day and I really felt so bad.
1 person likes this
• India
29 Oct 12
Sure it is annoying. A writer would not like to face something like this when trying to upload articles or browsing through the site. The site is loading for me at the moment. However, I am getting an error message. How about you?
1 person likes this
@jaiho2009 (39079)
• Philippines
29 Oct 12
Yes, I am still having issues wit the site
1 person likes this
• India
30 Oct 12
I guess by this time now, the issue might have been solved. When you wrote the answer, it has been 8 hours since. I had also got the error message. I refreshed the page to check and the error appeared once again. But now I forgot when the error disappeared. I think the same might have also happened with you.
1 person likes this
@surekharathi (14134)
• India
17 Nov 12
I think hubpages and triond is best for article writing. I heard about Expertcolumn but not try it. According to you showing different messages means may be problem.
1 person likes this
• Philippines
1 Dec 12
Are you a member of Hubpages? Have you been paid there?
@edvc77 (2143)
• Philippines
29 Oct 12
I experienced that as well. I cannot log in since yesterday and this morning a message appeared that I should report it to the webmasters@expertscolumn.com. I did however there is no reply yet. I think they are undergoing maintenance.
1 person likes this
• India
29 Oct 12
I don't think there is any need to contact the admin. I am sure they are aware of it. And expecting a reply at this stage is near to an impossible expectation. The messages displayed are just a formality and I don't think practically speaking anyone would show any interest in contacting the admin.
1 person likes this
@ARIES1973 (9439)
• Legaspi, Philippines
29 Oct 12
I also received that message so I did not log in to the site. Actually, I cannot log in to the site often because I think i don't have new ideas to write about this time.
• India
29 Oct 12
I am checking the site since morning - Indian time and there is no change in the message. I mean, there might be some fault with the maintenance yesterday. And by the way, it is not the first time to happen this with EC. Hope it gets back up and running soon.
1 person likes this