My domain isn't active yet

India
November 11, 2012 9:04pm CST
To give a push to my earnings, I finally registered a new domain with Blogger by paying $10. However, my site isn't getting active yet. The error is 404 - the URL not found. I don't know what's wrong. Am I missing anything? What is my next step? Please help me. I am very confused and don't know how to come out of this mess.
2 responses
@akp100 (13191)
• India
12 Nov 12
Hi Abhi That's really great. I am sure it will help you to improve your blog even more. Just pm me the url after it get activated. About activation, did you done all required settings to attach your domain name with your blog. If yes, than wait for 24 hours, it didn't activate immediately after setting done. It can take time , but if you have done all right it will be activated after few hours.. Let's see.
• India
12 Nov 12
Well mate, that's really the problem. I don't really know which settings I am supposed to change myself. That's why I started this discussion. Can you please tell me where they are to be changed, please.
@akp100 (13191)
• India
12 Nov 12
First tell me from which site you have purchased that domain name.
• India
12 Nov 12
I purchased through blogger - the settings page. I hope you have also done it from there itself. And interestingly, the link you gave me, isn't working. It ain't opening.
@anil02 (2886)
• India
12 Nov 12
Hello, I think you must be wait for some time. Yesterday was holiday. so it will be active in coming days. Write me your name of blog.
• India
12 Nov 12
There is one thing in common between some responses and talks with my friends here and through gmail - everyone is asking me to wait. But the process looks so complicated to me that I think it should be done something or the domain will automatically expire in 14 days if it isn't activated. I am in a very confused state at the moment and don't know what to do next.