posting

United States
November 22, 2006 9:56am CST
Has anyone noticed that when you are posting it will sometimes say "unable to post content try again"? Then when you post again you end up posting twice. This seems to be happening to me all day. It is getting annoying.
4 people like this
24 responses
@flashpixel (1415)
• Malaysia
27 Nov 06
lol.. tht happens to me too ! ain't it good.. if its there i think u may get more credit.. but it sucks seeing double posts there.. now i know this is the reason to posts are here :)
@hothoty (115)
• China
27 Nov 06
yes.
2 people like this
@cubanito (597)
• Italy
26 Nov 06
Yes i do, this happens to me as well, but not always perhaps is due at errors in the software
2 people like this
@sandy2k6 (394)
• India
22 Nov 06
Yes. this happens to me as well, but not always. I think there might be some problem within their software or it could be due to increasing traffic at MyLot
@krizz420 (4388)
• Canada
22 Nov 06
Ya me to. I have noticed theres been more problems this week then any other since I started
2 people like this
@nehakalley4 (1919)
• United States
22 Nov 06
Because it syas so that post again And its the problem of the mylot that it is saying that it was unable to post it but still pposts it
2 people like this
@1login (368)
• Finland
22 Nov 06
yep, I did also :(
1 person likes this
@1login (368)
• Finland
26 Nov 06
I noticed the problem appear when ur using consecutive spaces in ur answer or u type 1 empty line.
1 person likes this
• United States
29 Nov 06
yes i think this is happening to all of us. some people are giving negative responses for it too. They need to be told that its mylots fault not ours.
@melanie652 (2525)
• United States
29 Nov 06
Yes, that's happened to me 3 or 4 times. It is annoying, but I figure it's just a bug and they'll get it worked out.
@maddog108 (3441)
• Australia
29 Nov 06
yes today and yesterday it been happening to me
1 person likes this
@LotSelf (1508)
• India
27 Nov 06
yeah u r right its happening everywhere...in my country also its happening
1 person likes this
@leilani47 (780)
• United States
27 Nov 06
Yes, when I get that message, I don't bother trying to hit the submit key again. Once I hit it more than 5 times, and it posted my response 5 times as well.
1 person likes this
@chance00 (3333)
• United States
26 Nov 06
Yes,I received that all day today.I just post it againand it goes through.I think thetre is alot of us on today and the system can not keep up
1 person likes this
@JoeyCa (1810)
• Belgium
25 Nov 06
having the same problem quite often april must be some kind of bug...
1 person likes this
@macubx (11422)
• Philippines
22 Nov 06
yes, its a minor error, but posting it again will resolve it
1 person likes this
• United States
22 Nov 06
It seems that glitches are everywhere nowadays. I tire quickly of working on a lengthy discussion only to have it not post. I have seen some responses appear 4x. Happy Happy Joy Joy
@MySpot (2602)
• United States
30 Nov 06
It's a week later but I had that problem all day today! Then you feel the need to apologise when you see you have taken the whole page with your four responses!
@Polly1 (12648)
• United States
30 Nov 06
I don't think you have to apologize, I think it has happened to all of us.
@Polly1 (12648)
• United States
30 Nov 06
Its happened to all of us, so don't worry about offending anyone, we understand. Its the mylot gremlins on the loose.
• United States
29 Nov 06
Yes...I think my very first response on this site was really about four responses.
• Singapore
29 Nov 06
happened to me too, dont get too annoyed, cant expect everything to go smooth given the capacity of users in mylot.. :D