hmm is it only me

@aqirock (857)
Malaysia
February 13, 2013 10:11pm CST
I don't know what the problem but few minutes ago until now is hardly for me to post anything or respond, sometimes can and sometimes not, it's taking long time to post or it's giving a blank page to me without post my respond duhhh!! i dont think my net line cause I can open other site without having any problem
2 people like this
4 responses
@allknowing (73427)
• India
14 Feb 13
You have to live with it until you are able to copy your post which you can do after you reach 500. If you get a blank then you can redo your work and paste what you have copied. Till then you will have to bear it up as we all did. It is not a frequent occurrence but happens sometimes.
2 people like this
@aqirock (857)
• Malaysia
14 Feb 13
that's why after 200 my target is 500 so I can paste whatever I have wrote duhhh it's a painful when need to wrote back what we was done already .
@allknowing (73427)
• India
14 Feb 13
No gain without pain!
• Penrith, Australia
14 Feb 13
I'm sure we've all been through that aqirock. That was one of the things i was so happy about when i reached 500 lol
@echoforever (5192)
• United States
14 Feb 13
No friend, It isn't just you and it isn't your connection. Its a glitch of myLot. There are afew of these in the site but don't let them bother you. None of them effect your earnings, you will earn and you will be paid. One other that I'll warn you about is the earnings have not been updated daily on the site for awhile. You still receive the earnings for your work, just that, the admin don't update daily sometimes how they usually do. So in a few hours... or longer.. you will finally see those earnings added for your work.
@aqirock (857)
• Malaysia
14 Feb 13
hi echo thanks actually I know about earning it won't show on day I do activities what I say here is I got some glitch which sometimes I can't respond or post not sure why is it but it's nothign about earning I ask here :)
1 person likes this
• United States
14 Feb 13
Oh, I have only gotten that specific glitch a couple of times. I'm not sure why that happens when it says the content can't be posted. Sometimes its because of a curse word, if myLot doesn't like a word you used, thinking its a curse word it won't be posted. Also I've seen a page that won't let me respond at all because it won't go through for some reason.
@Hatley (164447)
• Garden Grove, California
14 Feb 13
mylot is having another glitch in slow loading and giving blank pages so do copy your post to the clipboard then you can paste if necessary. as for the slow loading its mylot again in its glitches. \good luck and God bless.
@aqirock (857)
• Malaysia
14 Feb 13
lolz dear mylot not allowed us to copy paste until we reach 500 user rating i wish I can do that but I cant ~sigh~
• Penrith, Australia
14 Feb 13
Dont worry about it, with determination, you will be able to achieve your goal, dont give up,. Good luck.
@aqirock (857)
• Malaysia
14 Feb 13
never give up on that :) I just few days here and already have 142 user rating to get to 200 it's not hard I think then i'll think about reach 500 lolz
@Jargoness (1191)
• Israel
14 Feb 13
Similar problem here, I can't see lots of discussions because a blank page shows up. It's a bit annoying. Hope it will be solved soon. :/
@aqirock (857)
• Malaysia
15 Feb 13
I wish they will fix it for you too, btw I'm still experienced this problem when I accept friends after accept it's come to a blank page, that's ok for me cause i don't need to wrote again anything lolz
1 person likes this