unable to post content, please try again... thank you!

@rookrook (1239)
Italy
November 22, 2006 4:35pm CST
unable to post content, please try again... thank you! it's happened when i want post a message!is it happened to u in Mylot?
11 responses
@Idlewild (6105)
• United States
22 Nov 06
Been happening to me a lot the last few days. I keep trying again, and when it finally goes through it has posted my comment 3 or 4 times. Arrrgghh!
• United States
22 Nov 06
The same thing has happened to me several times. Now I see that it must have been something probably going on with mylot, cause it was just a little while ago.
@rookrook (1239)
• Italy
22 Nov 06
really i restared my pc...
@cuddiluk (1523)
• Philippines
23 Nov 06
Try to check first lower bottom of the page sometime you may have problems encountering specially the words your sending with. But if there is none. Then, Be cool dude. Try and try again.
@rookrook (1239)
• Italy
23 Nov 06
thanks for replay!
@sandronir (1444)
• Italy
23 Nov 06
. - .
Yes it's happened to me yesterday many times! have a nice day.
@rookrook (1239)
• Italy
23 Nov 06
thanks for replay!
• United States
22 Nov 06
Yes I get that too. Then I push the post resonce button again and it post my responce twice or more. As long as I don't get blamed for doing it twice or more it's not so bad. I do hate though when I type a good long argument or something and I can't get it posted.
@rookrook (1239)
• Italy
22 Nov 06
i hope it's a moment!
@Aali311 (6127)
• United States
22 Nov 06
It's been happening to me also, I don't know the reason, I hope it's not going to happen again, it was very frustrating.
@rookrook (1239)
• Italy
22 Nov 06
it's sure thinking that mylot pay us for posts!
@gabs8513 (48803)
• United Kingdom
22 Nov 06
Yes I am having a lot of Problems tonight to so it looks like everyone is again lol
@rookrook (1239)
• Italy
22 Nov 06
it's really so!
• United States
22 Nov 06
That happened to me an hour or two ago, on several of my posts. It seems to be better now - and much faster! I'm wondering if maybe they did some upgrades or something?
@rookrook (1239)
• Italy
22 Nov 06
upgrade??? i don't know!
@toastking (274)
22 Nov 06
Its happening to me for hours now. Unless you see this.
@rookrook (1239)
• Italy
22 Nov 06
it's disagreeable!
@mayammb (1818)
• Australia
22 Nov 06
yes it happened to me a couple of times just 1 hour before. Even i don't know the reason.
@rookrook (1239)
• Italy
22 Nov 06
it's really strange. it's happened me this evening.
@nannacroc (4049)
23 Nov 06
Yes it's been happening quite a lot in the last few days but when I've gone back to the discussion I've found that the response has been posted.
@nanhegujral (4634)
• India
23 Nov 06
I too have faced the same problem in mylot after the mylot has been updated.