Encountering blank pages

@rosekiss (30094)
Eugene, Oregon
September 29, 2015 4:28pm CST
I don't know if it is on my end orif it with the site, but when I click on a title of a discussion I want to read or respond to, I get a blank page. It has been happening quite often today. In order to get to the discussion, I have to click on the refresh button, which is okay, but you would think the discussion would load after clicking on the title. I do enjoy mylot very much, but this is becoming frustrating to say the least. It isn't going to stop me though from posting and doing what I normally do in here. I just hope that this problem isn't ongoing, but if it is, I will just deal with it, and have fun anyway.
17 people like this
12 responses
@Tampa_girl7 (22181)
• United States
30 Sep 15
I haven't had any problems. Sorry you did.
3 people like this
@Susan2015 (19211)
• United States
30 Sep 15
I had the Timeout-Refresh message again a couple of times today. I either do that or go do something else then come back to this site a little bit later.
3 people like this
@rosekiss (30094)
• Eugene, Oregon
30 Sep 15
I haven't been getting that, for awhile now. I thought that it was fixed, but if you got it, then it hasn't been. I have never got the blank pages until today, and not sure why, but if it is a glitch, I hope that mylot knows about it and will fix it in time.
2 people like this
@topffer (31203)
• France
29 Sep 15
It happened 2 or 3 times to me today, and I have to reload the page to read the discussion when it happens. You should perhaps try to close your browser and open it again.
3 people like this
@rosekiss (30094)
• Eugene, Oregon
29 Sep 15
Yea, that might work. I did close it up afterwards and took a break, so we shall see if it still does it or not. All I know it, it is very frustrating.It is nice to know too, that it isn't just with my computer.
2 people like this
@ria1606roy (2640)
• Kolkata, India
30 Sep 15
Many a time Timeout Error occurs, but haven't seen a blank page yet. Hope that problem of yours gets solved.
2 people like this
@rosekiss (30094)
• Eugene, Oregon
30 Sep 15
I had them earlier this morning, but the timeout I haven't had for several days. It seems funny that some are getting it and some aren't, just like the blank pages. Maybe it will all be resolved soon.
2 people like this
• Kolkata, India
1 Oct 15
@rosekiss yeah it better!
2 people like this
@rosekiss (30094)
• Eugene, Oregon
1 Oct 15
@ria1606roy This is a new day, so now, maybe things will be better all the way around. A new month to earn and to have fun, and I hope to do just that.
2 people like this
@sofssu (14718)
30 Sep 15
I have had this happen a couple of times over the last few days.. The site is loading slowly.. I guess they are making some changes still..I hope things will settle down quickly.
2 people like this
@rosekiss (30094)
• Eugene, Oregon
30 Sep 15
I hope so too. I have noticed the same thing, where the pages load slowly, and I figured it was my computer, but since you are having the same problem, then it has to be with the site. I am sure they will get it fixed in time.
1 person likes this
@sofssu (14718)
30 Sep 15
@rosekiss I guess it has to do with the site. All the other sites i work on load fast.
1 person likes this
@rosekiss (30094)
• Eugene, Oregon
30 Sep 15
@sofssu I do think you are rright. i suppose though, that mylot knows what is going on, and are going to get it fixed in time.
@birjudanak (7166)
• India
6 Dec 15
in my page one another page open after open notification so its look virus and it happen at every notification.
1 person likes this
@rosekiss (30094)
• Eugene, Oregon
6 Dec 15
I don't have that, and if fact, I haven't had blank pages for awhile now, which is fine with me, as I don't want them. I want everything to load up.
1 person likes this
• India
6 Dec 15
@rosekiss is good that this problem also solve, i think it my turn now because problems comes to me and it another one that extra page open.
1 person likes this
@rosekiss (30094)
• Eugene, Oregon
6 Dec 15
@birjudanak Sometimes, I just have toi change browsers, and see if it would act differently, and yes, all my browsers do act differently. I am just glad that I am no longer getting the blank pages.
1 person likes this
@allknowing (56719)
• India
30 Sep 15
Time out and me are inseparable
1 person likes this
@allknowing (56719)
• India
7 Dec 15
@rosekiss I have brought this to the notice of Admin but I doubt if they can do anything about it. You will have to change your service provider or opt for packages with higher speed. I have changed mine but it is not that smooth still.
1 person likes this
@allknowing (56719)
• India
7 Dec 15
@rosekiss that is something I did not know. But I am using chrome
1 person likes this
@rosekiss (30094)
• Eugene, Oregon
7 Dec 15
@allknowing I use it most of the time too, and it has been acting up lately. I have done everything I can think of to fix it, but it still acts up and the pages won't respond. It seems to happen more times than I can count, and it is so frustrting too. It does on this site, and others as well. Right now, it seems to be okay, and I hope it stays that way.
@shellyjaneo (1095)
• United Kingdom
7 Dec 15
How strange I haven't had this problem but I have found the site very slow today it is taking a while to load the discussions up x
1 person likes this
@rosekiss (30094)
• Eugene, Oregon
7 Dec 15
I haven't had blank pages either today, but I still have problems at times with chrome not working properly. Everything seems to be okay now, but once I leave here and do other things, is when it will act up. I guess that chrome wants to be here too.
1 person likes this
• United Kingdom
7 Dec 15
@rosekiss It is telling you you must stay on constantly and not do anything else lol. I am using Chrome also and so far so good x
1 person likes this
@rosekiss (30094)
• Eugene, Oregon
7 Dec 15
@shellyjaneo I have only encountered a few so far this morning, enoiugh to be frustrating, but right now it is okay, but then it only happens periodically anyway.
@cahaya1983 (10193)
• Malaysia
30 Sep 15
Is it the timeout error? I got it several times yesterday and a couple of times today. But after refreshing it usually loads properly.
1 person likes this
@rosekiss (30094)
• Eugene, Oregon
30 Sep 15
No, it isn't the timeout which I have had, but not for awhile. What it is doing is brinking up a blank page instead of the discussion that I wanted to respond to. I am not sure what is going on, but it has happend several times today. i hope that if it is a glitch, that mylot will see this, and fix it.
1 person likes this
@cahaya1983 (10193)
• Malaysia
30 Sep 15
@rosekiss I once got a message saying that the discussion is not available or something like that, but refreshing the page worked. I hope if what you said was a glitch it will be fixed very soon.
1 person likes this
@rosekiss (30094)
• Eugene, Oregon
30 Sep 15
@cahaya1983 Once i refreshed the page, then the discussion would load. It should load without having to use refresh, so I hope it is a glitch and will get fixed. Mylot pretty much stays on top of things though.
1 person likes this
@PatZAnthony (11905)
• Charlotte, North Carolina
1 Oct 15
This is something not seen by me yet! Hope it won't happen to you again.
1 person likes this
@jstory07 (59697)
• Roseburg, Oregon
30 Sep 15
Do not give up just refresh or leave and come back on later.
1 person likes this
@rosekiss (30094)
• Eugene, Oregon
6 Dec 15
I haven't been getting them lately, and that is a good thing. It got frustrating for awhile, but it has been fine lately. The only problem I am having pretty much all the time is the fact I get pages that won't load and become unresponsive. It happens way to much.
@kevin1877uk (36270)
2 Oct 15
I've not seen anything like that happen, yet.
@rosekiss (30094)
• Eugene, Oregon
2 Oct 15
I haven't seen any yet today, so maybe that problem has been fixed. I sure hope so anyway, as it was very frustating to say the least. Yesterday, I had one timout message, but that is all there. All in all it is running much better today.