Errors in MYLOT !!!

@2treatme (1246)
India
November 24, 2006 8:22am CST
Errors in MYLOT !!! Do you guys get any error messages when posting? I do get messages like: "sorry your post could not be submitted please try again" in RED letters.
14 responses
@medooley (1875)
• United States
24 Nov 06
I have got that from time to time and it seems like everytime my post is there anyway.
1 person likes this
@2treatme (1246)
• India
24 Nov 06
also I am not able to view more than 1 page of "Discussion I have started" it gets stuck if i try to go to next page.
@2treatme (1246)
• India
24 Nov 06
to be exact the error look like: "unable to post content, please try again... thank you! " just copied and pasted here
• United States
24 Nov 06
yes same prob here too! page 2.. 3.. so on doesnt work right. :(
1 person likes this
• United States
24 Nov 06
yes i got that a lot today.. that's why somtimes my post doubles. like i thought it didnt get posted so id submit it again . only to find out that there's two of them already.. and just the same one.
@2treatme (1246)
• India
24 Nov 06
yeah later on when I visited that page the content was posted twice.. hope the error gets corrected soon...
@hamza123 (984)
• Pakistan
27 Dec 06
no this is not a normal message on my side but appears only a few times.
• United States
24 Nov 06
Yes I got that message too sometimes. Then when I push the post response button I get mulitiple responces.
@Kelian (768)
• Trinidad And Tobago
24 Nov 06
Yes, I sometimes get these errors, but then I see that it was posted. This often results in multiple posts. Sometimes I just give up and move on to another question.
@jjn1983 (1353)
• United States
24 Nov 06
Yes i have been getting them a lot these past couple days. Usually it posts anyways, but it hasnt been letting me.
• Singapore
24 Nov 06
Yes i have quite often.
@MIO82001 (594)
• Romania
24 Nov 06
i got it too ...but i post it my answer again and when i looked there were both answers ....that's it ... good luck to you !
@exchange (949)
• Australia
24 Nov 06
yes its just means the surver is full
@annihilus (2185)
• Italy
24 Nov 06
yes... simply try to replay and it works well...
@jcvelina (1256)
• Philippines
24 Nov 06
got that message as well. maybe the servers are updating.
@hizzle13 (645)
• United States
24 Nov 06
yes I've got it, and my post hasn't gone through those times. sucks!
@wm69love88 (3466)
• China
24 Nov 06
yes,frequently has such situation.
@dave_lie (1476)
• Indonesia
24 Nov 06
up to now i've never been through that.