Today's problem

@Chungshop (2359)
June 1, 2016 12:00pm CST
I have problem with Google Chrome. Since today I am using Google Chrome to login MyLot and seem slow and not function properly. Is hard to post comment and open my notification It clean several time and lot of files removed. Still not improved, but I try other site like google.com it is ok any idea , receiving data is slow from MyLot, any idea
4 people like this
7 responses
@MGjhaud (20866)
• Philippines
2 Jun 16
works well here using Safari.
1 person likes this
@Chungshop (2359)
2 Jun 16
Mine laptop window 7 its OK
1 person likes this
@MGjhaud (20866)
• Philippines
2 Jun 16
im using my phone.
1 person likes this
@Chungshop (2359)
3 Jun 16
@MGjhaud instead of my laptop, may be I need to use ipad phone .the screen is bigger than phone lo
1 person likes this
@zarlamain (24874)
• United States
1 Jun 16
Hope your issue gets better.
1 person likes this
@zarlamain (24874)
• United States
1 Jun 16
@Chungshop Good luck!
1 person likes this
@Chungshop (2359)
2 Jun 16
@zarlamain Thanks and you too Happy Lotting
1 person likes this
@zarlamain (24874)
• United States
2 Jun 16
@Chungshop Your welcome!
@buzzg3 (230)
2 Jun 16
Oh! Am not too techie Chung...I use Chrome and don't have a problem though..hope u resolve your problem soon
1 person likes this
@Chungshop (2359)
3 Jun 16
Some friend ask me you do upgrade Chrome, but I am not sure which one lo
1 person likes this
@buzzg3 (230)
4 Jun 16
@Chungshop Hmmm! Right question to wrong person...somebody help chung please
@JustBhem (44305)
• Davao, Philippines
1 Jun 16
I figured that out too. I thought I was the only one having a hard time here in myLot.
1 person likes this
@Chungshop (2359)
1 Jun 16
I think too many MYLot users online
1 person likes this
@JustBhem (44305)
• Davao, Philippines
1 Jun 16
@Chungshop that means it's creating a traffic?
1 person likes this
@tech40 (9903)
• Philippines
3 Jun 16
I don't experience that problem on my end my friend
1 person likes this
@Chungshop (2359)
3 Jun 16
I hope won't happen to everyone lo
@Macarrosel (7537)
• Philippines
1 Jun 16
I'm using Safari browser and it's fine here. No problem at all.
1 person likes this
@raki369 (1025)
1 Jun 16
Some times I too face that problem
1 person likes this