I can't use Photos from my phone on myLot. Need Help from Techies

Screen capture
@akalinus (14611)
United States
October 31, 2016 1:16pm CST
I got a new updated phone and find that I can't use photos from the phone anymore. It is an LG Android from Metro PCS. It has a plan that my son pays for. I download the photos to my files from my emails, like always. When I try to post a discussion, I get this error page. I just got this phone and hope to keep it a long time. Can anyone tell me what to do to get the photos to post?
3 people like this
4 responses
@SIMPLYD (78118)
• Philippines
31 Oct 16
I alway resize photos from my phone when i will be transferring them to my laptop because they are too large for what myLot allows. And i can see that @owlwings have already replied on your query .
3 people like this
@akalinus (14611)
• United States
31 Oct 16
They always worked before. It is just a new version of the same phone.
2 people like this
@SIMPLYD (78118)
• Philippines
31 Oct 16
@akalinus Oh i see . That's the problem of having a new phone . You have to discover new things again .
2 people like this
@akalinus (14611)
• United States
31 Oct 16
@SIMPLYD I will not be a happy camper if I can't use my own photos.
1 person likes this
@owlwings (38898)
• Cambridge, England
31 Oct 16
The usual reason is that the file size of the photos is too large. MyLot can only accept photos with a file size of less than 3MB. However, the error message you have posted doesn't normally happen if you try to upload a photo that's too large. Perhaps @MyLotBugs can help further.
1 person likes this
@akalinus (14611)
• United States
31 Oct 16
I messaged Alex a few days ago and he has not gotten back to me yet. I take the photo and send it to my email and then hit download. It always worked before.
@owlwings (38898)
• Cambridge, England
1 Nov 16
@akalinus I believe that the error message you are getting may be due to a malformed link to the image. I am not quite clear about your exact procedure. Are you using your phone to post discussions or a PC? You say that you "take the photo and send it to your email and then hit download". What email client are you using (Gmail, Yahoo Mail &c.)? Are you saying that you email the photo to yourself from your phone and then download to your PC from the email? Have you checked the size of the downloaded image file which you are trying to upload to your discussion? (Your new phone may well create larger images than the older model.) Are you selecting the image file from the folder on your PC to which you downloaded it?
1 person likes this
@akalinus (14611)
• United States
1 Nov 16
@owlwings I hate technology. Thanks for the information though. I hope I can figure out all that.
1 person likes this
@RitzzView (2757)
• India
31 Oct 16
Even I got that error page once. I didn't know what to do. Have you tried refreshing and trying to post again?
1 person likes this
@akalinus (14611)
• United States
31 Oct 16
This has happened with every photo I posted from this new phone.
@RitzzView (2757)
• India
1 Nov 16
@akalinus There might be some issues with the phone or phone settings then. I think so..
1 person likes this
@jennyjoy (1967)
• Bangalore, India
31 Oct 16
Sorry can't help.Ask some techie for help.
@akalinus (14611)
• United States
31 Oct 16
That is why I put this here. I am asking for help from someone who knows what to do.
1 person likes this
@jennyjoy (1967)
• Bangalore, India
1 Nov 16
@akalinus Hope it ia all sorted out.
1 person likes this