It seems that the glitch is back.

@marguicha (87964)
Chile
February 4, 2017 8:56pm CST
I started to post including a photo and then I saw that in other posts the pictures weren´t showing. So I stopped my post and will warn other mylotters to tell Go ask Alex to fix it. I don´t know how to reach him. But @mysdianait can help us all. Have you noticed this too?
3 people like this
4 responses
@mysdianait (64067)
• Italy
5 Feb 17
When you want to contact him the just add his username like this @GoAskAlice Yes the glitch is back again and I wonder if they are here to fix it on a Sunday or if they have the day off.
1 person likes this
@marguicha (87964)
• Chile
5 Feb 17
I knew that username, but I thought it had been changed. Thanks, Di.
1 person likes this
@mysdianait (64067)
• Italy
5 Feb 17
@marguicha No it's still the same one
1 person likes this
@marguicha (87964)
• Chile
5 Feb 17
@mysdianait I see. But Alex is a man.
1 person likes this
5 Feb 17
Yeah...
1 person likes this
@marguicha (87964)
• Chile
5 Feb 17
I hope that it is fixed.
1 person likes this
5 Feb 17
@marguicha Me too.
1 person likes this
@marguicha (87964)
• Chile
5 Feb 17
@TheInvisibleMan I´ll check while I mylot.
1 person likes this
@JudyEv (115607)
• Bunbury, Australia
5 Feb 17
Yes, the photos aren't showing unless you open the post.
1 person likes this
@marguicha (87964)
• Chile
5 Feb 17
I did discover yesterday that they showed when you opened the post. That´s something.
1 person likes this
@JudyEv (115607)
• Bunbury, Australia
6 Feb 17
@marguicha It's good that is appears when you open the post.
@JohnRoberts (48976)
• Los Angeles, California
5 Feb 17
The fix lasted less then 24 hours. Here we go again.
1 person likes this
@marguicha (87964)
• Chile
5 Feb 17
It seems that the glitch is smaller. You can see everything if you open the post.
1 person likes this