Anyone else having this problem?

@Courtlynn (66112)
United States
April 30, 2017 4:35pm CST
I use my phone to mylot. And up til this past Thursday, I never had a problem while on here. But as I wrote Thursday night, I was getting pop-ups throughout the day, but only while on here. Now, someone on t-mobiles twitter page told me Thursday night to clear my cache and history for the internet, and see if that worked. And it did. Up until last night. Last night the pop up came back. And kept coming back every 30-60mins even with deleting all the cache and history like I did Thursday night. Well.. it's still doing it off and on. And its driving me nuts. And also not making it so I want to come on here as much as i have been, because it's a hassle to get rid of, then it logs me out of everything im signed into through the web, and i have to keep signing back in, just to do it all over again not even an hour later. But it's nothing to do with my phone. Apparently its coming from mylot. With maybe them not knowing about it. So I was wondering if anyone else who uses their phone to mylot, was or has been having these pop ups too? Its a pop up that somewhat looks like a facebook page. But says you won something, and you have like 4 minutes to pick a prize or whatever.. Please let me know if you're having the problem too, as I hope its not just me.. although I don't want any of us to.. thank you.
5 people like this
6 responses
• United States
30 Apr 17
I hope someone can help Courtney that sounds really bad. I do not have a phone like that I mean a smartphone no net on it.
2 people like this
• Banks, Oregon
1 May 17
Yes i have had this problem but on my laptop it was so weird
1 person likes this
@Courtlynn (66112)
• United States
1 May 17
Hmm.. weird. I went two months without getting it and now it just keeps popping up
@JediYoda (1723)
• Samoa
2 May 17
Not the one I'm using I have no issue whatsoever.
1 person likes this
@GardenGerty (99224)
• United States
1 May 17
I have not tried to myLot from a phone, but I used to have that problem for a while on my computer. I do not know how I got rid of it, unless I upgraded my browser.
1 person likes this
@TRBRocks420 (77483)
• Banks, Oregon
30 Apr 17
I haven't experienced it, but hope it gets fixed for you.
1 person likes this
@sharon6345 (125564)
• United States
30 Apr 17
I get that too and i hit the back arrow it goes away. I then continue to mylot. I hate that crap.
@Courtlynn (66112)
• United States
30 Apr 17
It just pops back up whenever i hit the back button. So always have to get out and clear the cache and history then sign back in. Thankfully I'm not the only who gets it. But havent seen anyone post about it so thought I was.
• Banks, Oregon
1 May 17
@Courtlynn All i do is close out of that tab on my browser then open a new browser
1 person likes this
@Courtlynn (66112)
• United States
1 May 17
@chrissbergstrom tmobile told me to make sure i always clear my cache and history in case it brings viruses. Idk