Something happened to this site earlier today & it is still not quite right

@LeaPea2417 (21928)
Toccoa, Georgia
May 30, 2018 6:34pm CST
Earlier today around 1 pm eastern time, I was here and posted two posts and interacted with some of you. Then around 3 pm, I needed to go shopping but I wanted to check here right before I left to shop. And guess what? All of a sudden this site was down. It said something like it could not be found, it may be down for maintenance. Then a couple of minutes later I searched MyLot again and that time, it acted like the site didn't exist and it had a blue page come up that said "Internet Information Services" and that page then had different squares with the word Welcome in different languages. I then contacted two of you who I have on my Facebook friends to ask if they were experiencing the same thing and they checked and they said yes, the same thing was happening to them. It was like MyLot had disappeared. I waited some hours, until around 6 thirty. I searched MyLot on my Kindle and it looked like it was back. Then I get on my Laptop and search it and MyLot is back but, you know the little bar that you hit to get your Notifications? Anytime I hit that, that same blue page comes up that says "Internet Information Services" with the little different blocks that says Welcome in different languages. So, I have entered MyLot through a back door. I usually go straight to my Notification page when I come here. Since the Notification page is acting like it does not exist, I am hitting my profile button and going in that way. How many of you are experiencing weird things with MyLot today?
9 people like this
10 responses
@cintol (7706)
• United States
30 May
I have been on and off all day and I haven't had anything like that happen, wonder if its the area or an internet issue
3 people like this
@LeaPea2417 (21928)
• Toccoa, Georgia
1 Jun
It may be an internet issue.
1 person likes this
@GoAskAlice (4349)
• United States
31 May
It was a glitch. It seems to have cleared up though.
2 people like this
@LeaPea2417 (21928)
• Toccoa, Georgia
31 May
I just logged in and my Notifications are still not working
@Kandae11 (40370)
30 May
I know about three others who experienced some kind of disruption. I don't know because I was here a bit late in the day.
2 people like this
@LeaPea2417 (21928)
• Toccoa, Georgia
30 May
It has been really been odd here today.
@Jessabuma (33194)
• Baguio, Philippines
30 May
Ohh I can't relate. I have never experienced this thing.. I read a post regarding this matter also. I was sleeping that time..
2 people like this
@LadyDuck (175630)
• Switzerland
31 May
I have not noticed the problem, but the user @MALUSE siad she also could not get the Notification page. It works for me. Did you inform @myLotBugs?
1 person likes this
@LeaPea2417 (21928)
• Toccoa, Georgia
31 May
I will check it.
1 person likes this
@LadyDuck (175630)
• Switzerland
1 Jun
@LeaPea2417 I see a comment from Alex, our Admin, it seems it was a glitch and it's fixed.
@MALUSE (43390)
• Uzbekistan
31 May
Try a different browser. It worked for me. I'm usually on Chrome but changed to Opera. The Notifications can be opened there.
1 person likes this
@LeaPea2417 (21928)
• Toccoa, Georgia
31 May
Ok, thanks.
@xFiacre (5122)
• Ireland
31 May
@leapea2417 I was in a state on panic and feared the worst then all came good.
1 person likes this
@LeaPea2417 (21928)
• Toccoa, Georgia
31 May
Yes, I was scared too.
@sugartoes (42449)
• Greencastle, Indiana
31 May
I haven't been on most the day so I can't tell you if mine act up or not. I hope it's going right for you by now.
1 person likes this
@LeaPea2417 (21928)
• Toccoa, Georgia
31 May
The Notification page still doesn't work.
@Hannihar (41710)
31 May
@LeaPea2417 That is weird. I was on My Lot yesterday and had no problems. Once there were errors and problems and others experienced that too but not yesterday for me.
1 person likes this
@rakski (21845)
• Philippines
31 May
It is bed time here so maybe I did not experience it.
1 person likes this