problems sending discussion

United States
November 29, 2006 11:03am CST
Any one else having this problem? Every time I send it, it says try again later. Then it duplicates when it goes though.
7 people like this
80 responses
@wasimis (50)
• India
29 Nov 06
I've had that problem a couple of times. Lets say.....about once every 5 times I respond to a question. But it isn't always that it duplicates my response. I happened some times, but it didn't happen every time.
1 person likes this
@Cortney (3982)
• United States
29 Nov 06
i had to do it 5 times on some threads,, and then my post shows up 5 times.. aggrivating
1 person likes this
• United States
29 Nov 06
Yes, it is intermittent. But, is happening a lot. I had it duplicate up to 6 times.
• United States
29 Nov 06
Yes, it is intermittent. But, is happening a lot. I had it duplicate up to 6 times. Well, here it goes again, it won't post it, so it will be duplicated.
@Cortney (3982)
• United States
29 Nov 06
yeah.. having the same problem here and it is driving me nuts, nuts, nuts
1 person likes this
• United States
29 Nov 06
Yeh, me too. Thanks for your reply.
@cdvassell (181)
• United States
29 Nov 06
That happens to me a number of times. I think it has to do with people trying to respond to the same question at the same time causing the system to react like that. What I found out is that i don't need to repost. When the error appears, I ignore it and check my discussions to see if it's there and it is.
1 person likes this
• United States
29 Nov 06
I just tried that. It does work. I hope I don't get into trouble for all the double posting. Thanks for your response. Have a great day.
@fl0urish (5386)
• India
29 Nov 06
nop i dint havethat prob
1 person likes this
• United States
29 Nov 06
You are very lucky my friend.
@1login (368)
• Finland
29 Nov 06
Just a BUG. No probl. You have to take a look on your posts number placed up to your photo , in round square.. if that is changeing.. everything it´s just fine.
1 person likes this
• United States
29 Nov 06
Thank you.
@IoneS57 (318)
• United States
29 Nov 06
I've noticed this problem too, and I sent a "heads up" email to muLot. I have to wonder what country the myLot people are from. I don't think they understood me... here was there response: "If you noticed that your earnings have changed it is due to myLot strengthening our moderation system to help get rid of discussions that add no value to the community. If you have any questions of what is allowed and what is not allowed, please see our Guidelines and Terms of Use. While the Guidelines and Terms of Use are not all inclusive, they are a great tool for your reference. myLot members who have a decrease in earnings have had one or more posts deleted throughout the month. On the upside, this directly benefits users that abide by the Terms of Use and Guidelines. The money that is deducted from users due to our abuse and moderation processes is reallocated to myLot users based on certain qualitative factors. Our advice to keep your earnings growing is to become familiar with our myLot guidelines and terms of use. Best regards, myLot Staff " My questions HAD NOTHING TO DO with earnings. They never addressed the glitch problem.
1 person likes this
• United States
29 Nov 06
I have written to them 4 times, and they have never responded back to me. Thanks for all your info though, and responding to my question. Hope it gets better. Have a great day.
@birthlady (5613)
• United States
29 Nov 06
I experimented and the first time I post a comment it does go through one time, I just ignore the little red message and go to "discussions" and then to either "my discussions" or "discussions i've responded to" and check--and its there without multiple posting!
• United States
29 Nov 06
Really? Thanks so much for the info. It is driving me nuts. I have gotten up to 6 posts of the same thing. Have a great day.
• Belgium
29 Nov 06
yess , same problem here, first an error message that it can post and then it keeps hanging, finally double post :( :p, can they fix this problem, cause i don't want to break the rules abt double posting
1 person likes this
• United States
29 Nov 06
It seems to be a problem on MyLot. Don't worry about breaking the rules, as it is doing it itself to a lot of people.
@ChewySpree (1832)
• United States
29 Nov 06
I am occasionally having this problem too. When I get the error the firt time, I noticed that my points do go up by one, so I know it posted even though I got the error. Then I use the back button to verify that it posted. That way I don't have to worry about duplicates.
1 person likes this
• United States
29 Nov 06
Thanks for the info. I found that my rates go backwards too. Have you had that happen?
• United States
29 Nov 06
I've been having the same problem since sometime yesterday morning. It's probably all the traffic bogging down the system.
• United States
29 Nov 06
Look at the hour this is posted. I just wrote this 2 minutes ago, and it has that you responded an hour ago. It's goofed up for sure.
• United States
29 Nov 06
Look at the hour this is posted. I just wrote this 2 minutes ago, and it has that you responded an hour ago. It's goofed up for sure.
• United States
29 Nov 06
Look at the hour this is posted. I just wrote this 2 minutes ago, and it has that you responded an hour ago. It's goofed up for sure.
@hitesh369 (534)
• India
29 Nov 06
yes but when we post response 1st time, our posts get added by +1, just mark this
• United States
29 Nov 06
Sometimes I loose a post, and the rating goes backwards.
• United States
29 Nov 06
Sometimes I loose a post, and the rating goes backwards.
• United States
29 Nov 06
Sometimes I loose a post, and the rating goes backwards.
@amy0214 (1513)
• United States
29 Nov 06
I have had the same problems.
• United States
29 Nov 06
Lot's of us are. Must be MyLot.
• United States
29 Nov 06
Lot's of us are. Must be MyLot.
@kshameed (174)
• India
29 Nov 06
once 4 me... note: i joined mylot yesterday only.. he he he
• United States
29 Nov 06
Welcome to MyLot. It has been happening a lot the last few days to a lot of people. Must be a glitch. Have a great day, have fun.
@kshameed (174)
• India
29 Nov 06
thx. but can u say me what is mylot? what is goin on? what is d use of those credits v earn?i hav no frnds here. so it is borin here!!!!
@wolflvr (336)
• United States
29 Nov 06
I have the same problem too. It goes through everytime so I just close the page.
• United States
29 Nov 06
I have had it do it up to 6 times on 1 response. Been going on for 3 days. I also loose points, they go backwards.
• United States
29 Nov 06
I have had it do it up to 6 times on 1 response. Been going on for 3 days. I also loose points, they go backwards.
@starr4all (2865)
29 Nov 06
I've been having this problem as well. I've learned to copy what I've written, go back and see if it posted. If it has, do nothing. If not, then repost.
• United States
29 Nov 06
I tried that, but it still is messed up. Thanks though for your input.
• United States
29 Nov 06
I tried that, but it still is messed up. Thanks though for your input.
@TDonald (1423)
• United States
30 Nov 06
I can respond... but I'm not getting credit for my responses.
@juliedee (2388)
30 Nov 06
I have made several posts this morning and haven't been credited for any of them
@yorb24 (2181)
• United States
30 Nov 06
YES and it drives me crazy. I just send it again even if I know it will show up twice or three times. The site is slow I guess. Too much traffic.
• United States
30 Nov 06
I guess so. Besides duplications, no points are being registered for hours already.
@blueman (16513)
• India
30 Nov 06
i think that happens sometimes.
• United States
30 Nov 06
It's been a steady problem all day. And now the last few hours the points haven't been moving. Weird........
@minxy67 (2709)
29 Nov 06
this has been happening badly for the past two days.
• United States
29 Nov 06
Yeh, seems to be bothering a lot of people.
@caramello (4381)
• Australia
29 Nov 06
When that happens I now ignore it as it will have gone in!
• United States
29 Nov 06
Yeh, I just discovered that. Thanks a lot. Have a great day.