ANYONE else having a problem with their posts not going up

@camo26 (1418)
November 30, 2006 4:49am CST
I have been posting for most of the morning and for some reason my posts have stayed at 369 i dont know whats up with that but im finding it rather annoyin :p Anyone else having this problem or could shine some light on this problem :p Thanks in advance for your answers
1 person likes this
6 responses
@lifeis2good (1183)
• United States
30 Nov 06
Angry - Angry
Same thing happening here too dude!!!! Don't know if maybe the rise in users is slowing the site down or just doesn't update as fast as it should!!!! I know that my earnings part hasn't updated since Tuesday so I dunno dude - what the deal is!!!! Hope they figure it out!!!!
• United States
30 Nov 06
Jumping off the Bridge - Jumping off the Bridge
And now everytime I try to preview a response before I submit it then I get taken to the homepage here - ARGH!!!!!!!
1 person likes this
@beckyomg1 (6758)
• United States
30 Nov 06
must be because they were working on the site did you get the new alert they sent out
1 person likes this
@camo26 (1418)
30 Nov 06
yes i did thanks for asking :p yeh I was thinking that mabey they were just either deleting some posts and then the new ones were replacing the deleted ones so therfore they wernt rising but i found not long after i made this topic that my posts started going up in two's lol i think they are back to normal now though still a wee bit sticky but getting there lol
@Darkwing (21588)
30 Nov 06
Yes, mine have been coming up saying, "Unable to post your content, please try again", in red. I post again, and find it's posted twice. lol.
• India
30 Nov 06
same problem here
@camo26 (1418)
30 Nov 06
thanks for letting me know but yet has anyone figured out why it is doing this :)
@babs0818 (1191)
• United States
30 Nov 06
same problem here too.
• India
30 Nov 06
same problem here