Not Fair MyLot!

@mkup30 (494)
United States
January 16, 2007 12:56pm CST
I try my best to post quality discussions. And happens a lot to me where I type out 5-8 lines of a response and then click post and then the screen turns white and freezes and I lose the whole thing. Happens quite a bit and it's very frustrating. What I used to do is just copy every response before posting it but now since the new rule - I cannot do copy and paste. So this rule is in fact hurting us. Does this happen to anyone else? Do you think I should talk to MyLot about it or just wait to do another 200 posts or so?
3 people like this
4 responses
• United States
16 Jan 07
I think they are having problems again. I type my response and says it won't post. I do the preview one and then I get to tag but then I go back to the discussion page and have nothing. I hope they fix this soon. I may have to come back and try tommorrow if it keeps up.
@mkup30 (494)
• United States
16 Jan 07
yes they seem to be having problems hopefully they'll be fixed soon!
@jmcafam (2891)
• United States
16 Jan 07
It used to happen when I first started this site. I have just gotten into the habit of coping what I write before I post so if this does happen I can just paste it back on. Just happend.
@mkup30 (494)
• United States
16 Jan 07
But I am not able to paste anything until I have 500 posts..
@jmcafam (2891)
• United States
17 Jan 07
That is right. I forgot about the new rule they made.
@shywolf (4520)
• United States
16 Jan 07
I'm sorry that you keep losing your posts because you can't copy and paste until you get to 500 :( I hope that you can get to 500 points quickly so that you will be able to copy and paste. I know that I've gotten into the habit since losing about three of my hard worked on posts yesterday, of copying every time before I press to send the post. It was so disheartening to have to try to retype/remember the entire post that I'd just painstakingly written out *laugh* Anyway, the site seems to be starting to run a bit more quickly now.. the last 2-3 times I posted the posts went right through. Whew! ^_^
@mkup30 (494)
• United States
16 Jan 07
yes it is very dishearterning, sorry to hear it's happening to you. lucky you have a way around it, well i guess i have to keep going on and on till i reach 500
@ESKARENA1 (18299)
16 Jan 07
please keep going this is happening to us all. The best thing you can do is hurry up and join the 500 club. I know its annoying, im sure its a glitch in the system. I have informed mylot and im sure many of us have, but it certainly wont harm to tell them again best of luck keep posting
@mkup30 (494)
• United States
16 Jan 07
thanks for the encouragement yes I have to keep going to get that 500!