Where did everyone go

@TerryZ (22146)
United States
January 16, 2007 3:28pm CST
Where is everyone? It seems like no one is here. Its like a ghost town.Somebody reply back to me.
1 person likes this
8 responses
@sweetlady10 (3620)
• United States
16 Jan 07
The site was really down for sometime. No worry it's fine now, and we all are here with you lol.
1 person likes this
@TerryZ (22146)
• United States
16 Jan 07
Oh good I didnt know the site was down. I got scared. How silly is that?
• United States
16 Jan 07
We are around. Just getting lazy and tired of reading the same posts over and over.
1 person likes this
@nannacroc (4049)
16 Jan 07
I think a lot have joined other sites. I'm finding less questions posted by my friends.
1 person likes this
@gabs8513 (48803)
• United Kingdom
17 Jan 07
Hi there well I went to bed and I have just got back up so I am here now I bet you have gone to bed though I am waiting to hear some News from you about yesterday
@TerryZ (22146)
• United States
17 Jan 07
Hey gabs I just got up something was wrong with this site yesterday nobody was on here it was like I was the only one on here. It was scary. They told my husband they will let him know on friday. so heres hopeing.
1 person likes this
@gabs8513 (48803)
• United Kingdom
17 Jan 07
Thats great and I will keep my Fingers crossed for him and for you
@frndzb4 (131)
16 Jan 07
We all are very much here... what reply are you expecting !!!
@TerryZ (22146)
• United States
16 Jan 07
I was expecting a big hello so why arent you giving me one?
1 person likes this
@frndzb4 (131)
16 Jan 07
Hellooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo : )
@petspets (476)
• Antarctica
17 Jan 07
I counted eight friends responding to your post.:) Can a ' stranger ' say ' Hi, there ! Howdy? ' Mylot was slow last night at my time. I thought it was my ISP's fault.
@TerryZ (22146)
• United States
17 Jan 07
I didnt know what was wrong something was wrong with the site thats what everyone is saying. I guess its okay now. Hey thanks for getting back.
@dustyrusy (173)
• United States
16 Jan 07
yeah i noticed that too.....i think its because my lot is doing some updates to the site.....its not letting peoplwe in ....a few min ago it wasnt letting me do anything...it was telling me they were performing update please try later.......maybe its that.....*SMILE*
@TerryZ (22146)
• United States
16 Jan 07
Oh thats good No it didnt say anything. Its been really slow too.
• India
16 Jan 07
everyone is here. stop posting these king of questions. they might ban you