problems posting to discussions, anyone else?

United States
March 7, 2007 10:02pm CST
ok so lately i have had this happen to me a few times already.. i find a neat discussion, i decide to reply to it, i type up my reply and all of that good stuff, and then i hit the add reply thing to send it, and i get a stupid error message saying "please enter text"!!! does this happen to anyone else? it really sux since i cant use copy and paste yet, i usually end up just abandoning those discussions out of irritation with mylot. please tell me im not the only person this happens to!!
4 people like this
6 responses
@wrdsofwisdm (1070)
• United States
9 Mar 07
The same thing has happened to me quite a bit. It has gotten better now but before I would email myLot and a week later they would respond asking me all kinds of questions. They told me there was a glitch in the system and they were working on it. I got so fed up at one point that I copied and pasted the discussion and the screen with my response with the red letters on the bottom left of the reponse box prompting me to answer text. Two weeks later I got another response asking for name rank serial number blood type etc. Okay I'm being a smarty now, but you get what I mean, lol
1 person likes this
• United States
9 Mar 07
lol well at least im not the only one that this happens to! hopefully they will get the glitch worked out completely because it really is super annoying!! especially when u type up alot of stuff and it was all for nothing!
@xeron0719 (812)
• Hong Kong
8 Mar 07
New Orleans' David Wesley - New Orleans' David Wesley in Eastern Conference Playoffs 2004 Round 1.
Um... I did not meet this situation before. But I think that we should report this bug to mylot so that mylot can correct this bug for us. What do others think?
• United States
8 Mar 07
yeah its happened to me a few times already, and i wasnt really sure if its actually a problem with mylot or just my comp.. but i think your right, perhaps i should report it though! thanx much for your response!
• Hong Kong
8 Mar 07
I am sorry that another bug appear in this post... The image attached should not appear here, it should appear in basketball section. I am so sorry for that. ;-(
• United States
8 Mar 07
lol its ok, i was wondering why u posted that pic.. lol
@Anniedup (3652)
• Richards Bay, South Africa
8 Mar 07
You are not going to believe me while I was posting this to you it bombed out, It happened to me and then I just post it again and again and after the third time it came up in red next to the "please enter text" that the word I used was not allowed. I wanted to say my little bird was a slapper, but I used s..t
• United States
9 Mar 07
oh lol oh noes! thats kinda ironic though! ill try to pay attention with my faul language and if perhaps thats why it wont let me post sometimes!
1 person likes this
@Anniedup (3652)
• Richards Bay, South Africa
22 Mar 07
Thank you so much for the vote xx
@creationhub (3068)
• Malaysia
8 Mar 07
I think I know what you went through. I did experienced this when I was a newbie. I am not sure what actually happened. It does not occur at all now. So I forgot all about it. It could be due to our computer settings or the browser having some technical glitches.
• United States
8 Mar 07
yeah i was kind of worried it may be a problem with my computer! ahh i hope thats not what it is!! thanx much for your response!
@ironstruck (2299)
• Canada
8 Mar 07
I am not sure what is causing that. It has not happened to me yet and I have not heard anyone else mention it as of yet. I will let you know if I find out anything about it.
• United States
8 Mar 07
well i hope it doesnt happen to you at all! its one of the most frustrating things i swear! thanx much for your response!
@adidas7878 (2013)
• United States
15 Mar 07
you not the only one that have that problem, it happend to me before a few time too, i was making a few post for my friend on here and it end up not getting it on, i was so upset at first and than couple days later when i go back to it i was able to post again