problems today

Canada
March 20, 2007 2:48pm CST
i couldn't do anything on mylot for a while, anything i tried to do just brought me to the homepage. did this happen to anyone else. wonder what is going on.
5 people like this
11 responses
@Julia3269 (217)
• United States
20 Mar 07
Yes. I was sending a message and when I hit 'send' I saw a brief message saying mylot would be down temporarily for maintenance and/or upgrades or something like that. Never saw that message again. Could only get the homepage. It would be nice if they posted an announcement when they do that. If they did I didn't see it.
2 people like this
20 Mar 07
we should have receved aemail to let us know that they were doing updates
1 person likes this
@zena2121 (30)
• United States
20 Mar 07
For just a flash earlier a page came up informing me that they were doing some updating and maintenance work and that it wasn't going to take long and asking me to be patient. So, I'm assuming that's what was going on. I couldn't get anything done. I'm new to mylot and was just trying to update my profile and such. Everything seems to be working fine now.
2 people like this
@honeyangel (1992)
20 Mar 07
i was the same,mylot must have udateing and deleting things but all back to normal,glad to hear it wasnt just me though
2 people like this
@bjpbunny (348)
• United States
20 Mar 07
Same thing happened to me to, you not post new discussion or respond to any, kept bringing back to home page, so I just logged off for awhile and came back now to find it back to normal.
1 person likes this
@stephcjh (32328)
• United States
20 Mar 07
the same thing happened to me too. I have spent all day on Mylot and I did quite a few responses but then I got to where I was submitting one of my responses and the page went to the home page. I tried to reload the page and it kept giving me the home page. Finally, it gave me a page that said Mylot is down for system maintenance. I waited for a while and tried it again and Mylot worked just fine. I was afraid that I typed a response that didn't go through but I checked and it did go through. I went back to that response and I rated it. Mylot was only down for a short while and it seems to be working okay now.
@BarBaraPrz (19590)
• St. Catharines, Ontario
20 Mar 07
Yeah, there seems to be some glitches... there are quite a few other threads started about this today. I posted one comment earlier today that only showed the last few letters... had to retype the whole thing.
1 person likes this
20 Mar 07
I have just posted this very same question! Once again i forgot to use the search function! Daft me! But am glad it wasn't just me though!
1 person likes this
@Seawaves (106)
• United States
20 Mar 07
that prob happend to me about e 2 mnts and than everything went back to normal
@foxyfire33 (10009)
• United States
20 Mar 07
Yeah, this happened to at least a few other people too. It was a while before it started working again for me. It was probably some kind of glitch. I'd gotten a message that mylot was down for maintenance right before that problem started.
1 person likes this
• India
21 Mar 07
no nothing like this happened to me. i used mylot and didn't face any problems although i've been reading that many mylot users have been facing some problems with mylot lately.
@sizzle3000 (3040)
• United States
21 Mar 07
I have not been on for a few days again because of health issues so I don't know if I would have had problems. I hope they are worked out for you. I am on today and everything is good.