I need help here friends, i can not load pictures to discussions..

@liranlgo (5748)
Israel
April 14, 2007 3:37am CST
i tried everything, every format and yet i am not able to download an image to my discussions, i always get an error stating that this picture can not be downloaded due to an error. Now, i tried all the formats. i tried personal pictures. but yet the problems is there. I did manage to upload in the past. Any help with this issue would be wonderful. Thank you.
1 person likes this
6 responses
• Singapore
14 Apr 07
I find that jpeg always work. If it is too big, try scaling it down. I normally keep to 400 pixels and below. Despite what myLot says, I find that larger pictures sometimes have problem.
1 person likes this
@liranlgo (5748)
• Israel
14 Apr 07
thank you wiz, i tried that, but still am getting this error when trying to upload.
• Singapore
20 May 07
Still having this problem?
1 person likes this
@liranlgo (5748)
• Israel
21 May 07
Yes. I have just given another try to upload an image now, and the same error occured.
• United Arab Emirates
14 Apr 07
It happened with me several times but, I'll give you the solution: even if the image format is jpeg be sure that the size is too small to assure that you can do it (4,5....20kb) just for instance and no need for sizes like 100 or 200kb...
@liranlgo (5748)
• Israel
14 Apr 07
nady i tried that, wiz also suggested that but it is still not working. thank you for trying:)
• United Arab Emirates
14 Apr 07
Try to setup another browser, if you are using internet explorer switch to firefox and vice versa. who knows may be it'll work.
1 person likes this
@liranlgo (5748)
• Israel
15 Apr 07
Well this i did not try. Thank you for the idea. i will try it now:)
• India
22 May 07
I experienced the same couple of times..I don't know the problem either. Let's see may be i can upload when i participate in more discussions.
@liranlgo (5748)
• Israel
23 May 07
Thank you, but the problem was solved now, thanks to my dear friend wiz. my picture was too big.
• Singapore
14 Apr 07
Hi, I also faces this problems. Everytime I wanted to upload a photo it will when back to the actual page. Do I have to wait till 500 post before I able to upload picture. thks.
@liranlgo (5748)
• Israel
14 Apr 07
yes you do chris.
@mdarma (868)
• Singapore
17 Apr 07
Hi Liranlgo, I had a similar problem when I did my upload in the early stages. Finally, I tried converting my pictures into .jpg This did the trick. If yoou have not tried with .jpg then this could be your answer. Good luck
• United Arab Emirates
14 Apr 07
It happened with me several times but, I'll give you the solution: even if the image format is jpeg be sure that the size is too small to assure that you can do it (4,5....20kb) just for instance and no need for sizes like 100 or 200kb...
1 person likes this