Is Mylot slow tonight?

United States
February 8, 2008 1:25am CST
Is the site running slow tonight? I have a cable modem, but it is taking forever for every single page to load. Other sites seem to be running fine, but I don't know. So, am I going crazy, or is it acting like this for everyone else? LOL
2 people like this
3 responses
@kbourgerie (8780)
• United States
8 Feb 08
I was going to ask the same question. I have a cable modem too and it takes forever for me to be able to post a response. In fact a couple of times I wasn't sure if it went through and it my response was posted twice. Ooops. I have tried going back and forth between one post and another and even to my home page and it sits for a really long time, so no its not just you.
1 person likes this
• United States
8 Feb 08
maybe you should run a system check on your computer? i have about three or four checks i make..i probably have way too many software to back up my dell..but i got a little paranoid with all this virus and stuff on the internet and sometimes i go on sights i don't want my wife to see..lol..oppps..but she said i could LOOK but don't touch..lol somenights its like that..these machines are sometimes got a mind of their own
• United States
8 Feb 08
It seems tons faster this morning. Maybe a glitch in the system somewhere last night. I know it wasn't my computer, as I reset my modem, cleared my cache, and did a virus and spyware scan. And it was still slow. This morning, all is well. :O)
@whittby (3073)
• United States
8 Feb 08
I finally gave up last night finally. My responses wouldn't load to preview or got hung up. I think I lost quite a few responses according to my numbers. I don't keep track of where I respond so I can't go back to check which ones didn't make it. It was so frustrating because I really had the time and felt like spending some time on here. I was actually thinking it was my computer. I have a new computer with Windows vista, but that is an entirely different topics haha. Whit
@balasri (26549)
• India
8 Feb 08
It is happening to me too.It takes ages for each and every page to load.I lost patient and tried Opera browser.It seemed to work a little better than my firefox.But since Opera hasn't got a spell check I revert back to fire fox.It seemed to be better now.But I am not satisfies with the speed.May be something is wrong with the server of mylot.