The 9 minute phase?

@webeishere (36353)
United States
October 1, 2008 6:27pm CST
Okay I just responded to a few discussions etc. In each and everyone it shows the post as being 9 minutes old. I just hit sumbit then 3 seconds later it says it was posted 9 minutes ago. Anyone else having this issue as well here? It is possibly just another myLot glitch. Got to love those minor glitches. This is a new puter and the time etc is all correct. So it isn't my puter doing this. HAPPY POSTINGS FROM GRANDPA BOB !!~
8 people like this
23 responses
@Hatley (164239)
• Garden Grove, California
2 Oct 08
hi Grandpa Bob I had the same thing happen to me,both times it showed the discussion had been posted 9 minutes ago. oh well another interesting glitch. at least my response did not go' bye bye off into the ionosphere someplace never to return. I hadf this happen twice in one day. and it did not show up on the discussion either. so I have no idea where those two responses went too.All I know is the screencame back empty and I had to retype both responses. darn. more chances of typos that way. grrrr.
3 people like this
@GardenGerty (115037)
• United States
2 Oct 08
Okay, disregard my post, because mine says nine minutes now. Hatley, to make up for yours vanishing, some of my posts are posting two and three times, when they finally go through, and I know I did not hit the submit button more than one time. So if there seems to be a lot of me somewhere, blame it on the glitches.
2 people like this
@webeishere (36353)
• United States
2 Oct 08
myLot needs a new server I feel. These minor glitches keep growing by the total amount of them weekly. HAPPY POSTINGS FROM GRANDPA BOB !!~
1 person likes this
@winterose (39897)
• Canada
1 Oct 08
gee I never even notice things like that, I am responding now, so I will see what it says, it might just be an initial default set in the mylot system, but we will see.
3 people like this
@winterose (39897)
• Canada
1 Oct 08
yes mine says 9 minutes too. It must be a default setting
3 people like this
@webeishere (36353)
• United States
1 Oct 08
Odd. I always have paid attention to the time listed. Never noticed this 9 minute thing till today really. Funny yet annoying to a degree. HAPPY POSTINGS FROM GRANDPA BOB !!~
2 people like this
@GardenGerty (115037)
• United States
2 Oct 08
Grandpa Bob, mine always says eight minutes. I have noticed that before I just ignore it. I figure it does not know how to go any lower. Always, eight minutes. Must be my lucky number.
@webeishere (36353)
• United States
2 Oct 08
Okay mine and a few others are 9. You are the 8s. Who is the lucky 7? HAPPY POSTINGS FROM GRANDPA BOB !!~
1 person likes this
• United States
1 Oct 08
mine doesn't say 9 minutes. hmmm that is strange. :) maybe you should play 9's in the lottery! lol if you do and win, remember me! :)
3 people like this
@webeishere (36353)
• United States
1 Oct 08
Yours shows 10 minutesw and I am sure it was sooner than that. Oh well. Maybe 9s are good for me then. I just responded to 2 more discussions since I started this. And, yes, 9 minutes since I posted my responses. Too funny. HAPPY POSTINGS FROM GRANDPA BOB !!~
2 people like this
@ellie333 (21018)
2 Oct 08
Hi Grandpa Bob, It is either 9 minutes or 0 seconds ago so yes I get that one too, one of myLot firneds suggested there was Earth time and myLot time and that certainly does seem to be the case eh! LOL. Ellie :D [i]singning out 9 minuts ago he he
2 people like this
@webeishere (36353)
• United States
2 Oct 08
Grandpa Bob adding a comment 9 minutes ago. Hahahahaha! HAPPY POSTINGS FROM GRANDPA BOB !!~
1 person likes this
@carmelanirel (20979)
• United States
2 Oct 08
Oh good, so it isn't my computer.. I didn't say anything thinking it was because my windows 98 is so slow, that I thought it actually took that long. Well, if you are seeing it, then it has to be a glitch, because my extremely old computer is showing the same 9 minutes as your brand new computer..This has been going on for a couple of days too..
@webeishere (36353)
• United States
2 Oct 08
Nope it seems to be widespread. I hate these glitches even this minor type. HAPPY POSTINGS FROM GRANDPA BOB !!~
1 person likes this
• United States
2 Oct 08
everything I post takes nine minutes or more. I am not sure why it happens like that, I have noticed it also! It is w little weird.
• Philippines
2 Oct 08
i don't know about this glitch...i haven't see or notice it....lets see with this discussion and try to other discussion
1 person likes this
• Philippines
2 Oct 08
yeah its true! it says 9 minutes ago
1 person likes this
@webeishere (36353)
• United States
2 Oct 08
Odd isn't it? HAPPY POSTINGS FROM GRANDPA BOB !!~
• Philippines
2 Oct 08
very odd and now i see all of the post we made here goes on 12 minutes
@tyc415 (5706)
• United States
2 Oct 08
I find the same thing happens to me at times. At first I thought, dang, it sure did take me a long time to come up with a response when I knew it didn't even take me but a few seconds. hahahaha
1 person likes this
@tyc415 (5706)
• United States
2 Oct 08
When I replied to your discussion it showed 9 minutes and it didn't take me anytime to do that. Then I answered a few more from others and it showed zero seconds then after a few of those then it showed 9 minutes again.
1 person likes this
• United States
2 Oct 08
Hi Grandpa B. That happens to me, too, but mine tended to be 7 minutes and the occasional 3 minutes and once even a 2 minute one. I have no idea other than a wild assumption - that it calculates from when you open the text box and begin typing your discussion. That's the only way I can see it having more (way more) time than you know took place.
@gabs8513 (48710)
• United Kingdom
2 Oct 08
I was getting that yesterday as well and I actually thought that it was me because I was so tired lol
1 person likes this
@williamjisir (22900)
• China
2 Oct 08
Hello dear Grandpa Bob. I have also the same case. When I posted a response, it usually says 9 minutes ago. I have no idea why it is like this, although it is not that long time ago. There must be some reason for it that we have not figured out yet, I guess.
1 person likes this
@checapricorn (16065)
• United States
2 Oct 08
[i]Hi Grandpa B, I do know if I am the only person here who is not as vigilant as you...LOL! I haven't noticed that and sometimes I will just look at it but it will never register in my mind..hahhaha.. I am always concentrating what to do after posting, to give comment or to go back in my notifications..hahahhah![/i]
1 person likes this
@scorpio19 (1363)
2 Oct 08
Hello Grandpa Bob, I have noticed this more today but I've always noticed how Mylot never have the correct length of time for alot of my activities, I have discussions that say I posted them 1 week ago when in actual fact they aren't they were posted 4 weeks ago, it's also got me in trouble with a friend last week because of Mylot's glitchy times system, this friend thought I was online when in actual fact I wasn't really online at all but no amount of me denying this can change their mind so cheers Mylot for ruining my friendship..
@nutanjain (898)
• India
2 Oct 08
well i have similar kind of issue may be this tell that when you discussion started and at teh time of tagging the discussion the discussion says its nine minutes ago and when i submit it then it says the discussion was posted 9 minutes ago there are certain things in mylot that have no connecton with each other and no one knows how they are connected
1 person likes this
@Opal26 (17689)
• United States
2 Oct 08
Hey Grandpa Bob! It's certainly not your puter! We were talking about this in someone elses discussion. It is mylot time! I don't know where they get their time, but whenever we submit it reads out something different the we have on our time! It makes it look like we submitted something a few minutes ago when it was only seconds ago. I don't know! It's something that only happens in mylottland! I guess it will be another mystery that we will never find the answer to!
1 person likes this
• United States
2 Oct 08
Yeah it's definitely been happening to me. It's been happening for a few weeks now. Not sure why, and I questioned why it was doing it myself but I figured it's not really hurting anyone or anything (at least I don't think so) so I guess I'll just leave it alone.
1 person likes this
2 Oct 08
Hi GRANDPA BOB, Yep, mine is doing the same so its not your computer its Mylot, but I cannot understand it, it must be locked at that time hehehe. Tamara
1 person likes this
@Barb42 (4216)
• United States
2 Oct 08
I've noticed that with my responses. I believe the response time starts when you pull the page up to comment, regardless of how long it takes you to respond. I will see when I submit mine here.
1 person likes this
@flowerchilde (12535)
• United States
3 Oct 08
...ah the number nine... wasn't there a song about the number nine.. no not cloud nine (hated that pop tune!) In numerology (or at least my own brand of it) nine is something which is almost happening or about to take shape.. Sorry! Couldn't resist!