I have a problem here......

India
April 30, 2009 2:17am CST
Well lately I have been noticing that whenever I respond to some discussions or start my own discussions it takes a lot of time to get posted......and sometimes it does not get posted at all......so I have to refresh the page and write my response or comment all over again....since i don't have 500 posts as yet and cant copy paste it.....earlier I thought that there is some problem with my internet connection so went ahead surfing some other sites......but they were all working fine.....I don't know whats wrong....sometimes even when i click on my home page the sorties don't load at all......so I have to keep refreshing until they finally load..... Has anyone been facing the same problem ????????
4 responses
@med889 (5954)
30 Apr 09
I had similar problem it was due to their server which was very slow now its okay and I like this way,don't worry it will last shortly and you will be able to do as before;-)
• India
30 Apr 09
I just hope it turns out to be fine soon.........
@qiao522 (449)
• China
30 Apr 09
No, I'm afraid not. I have to wait 2 or 3 secs, but it works. Your other networks are all fine? It's weird.
• India
30 Apr 09
Yes all other sites which i go to works fine........only mylot gives this problem.....but not always, i guess their server gets too much of load these days because of the increasing mylot population.....
@cvrajan (354)
• India
5 May 09
I am using firefox, but I don't see any speed problem. But occassionally, after typing a big reply, when I post it, I get some message that some inappropriate characters are found and the input vanishes. It is highly annoying and I don't know why it happens like that. I then lose interest to retype the whole thing. I wish cut and paste option is available sooner.
@boogerman (1548)
• Philippines
30 Apr 09
Good day, John4Christ. I use my phone when browsing and also in posting here. My connection was fine but sometimes I encounter errors. When my response was not posted, I don't have to repost it unless my battery goes empty because the text was saved on my phone. Maybe you can wait to reach 500 posts so that you can do copy-pasting or contact your service provider to enjoy your browsing experience. Happy mylotting..=)